[Help] Dépannage Oscilloscope Metrix OX710B

Modérateur : allinside

Avatar de l’utilisateur
pietpiet
Boss
Boss
Messages : 2155
Inscription : 29 juil. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par pietpiet » 07 nov. 2009, 14:40

oui ...forum addict !!!

mais ca me rassure ,je ne suis pas le seul à etre accro :lol:

(ils se reconnaitrons !!! )

hate de lire les resultats du changement de fusible !tout de meme bizarre cette trace de cramé sur le regulateur ,je reste septique sur cette histoire de fusible ,m'enfin on verra !

pour kenix :bah oui viens avec ta voiture lol ,on installera des vp HQI à la place des phares ,une chaine hi-fi avec tourne disque à la place de ton poste mp3 ^^

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par kenix » 07 nov. 2009, 14:47

:hello:
et le plus beau de tous : le MP3 de kenix !!!!un truc pas réparable mais que tu veux réparer quand meme !

ahahahahahhahahahha ^^

aller :D zen ropiet !!!
LOol et re lol ! [:kenix:4]

sans oublier encore un fada : naps :sweat:

Et moi un des plus barges :sweat:

On sature oui :/

Mon MP3 peut etre en avait -il marre que je lui parle ? ( comme je parle à un GPS ........... et oui atteint le gars :pt1cable: )

donc restons [:hearty:2]

Ps : dsl Ostrogotha et salut :D

Ostrogotha
Apprenti
Apprenti
Messages : 36
Inscription : 13 avr. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par Ostrogotha » 08 nov. 2009, 22:44

Bon j'ai réussi un trouver un fusible temporisé (avec l'indication T sur le fusible !) mais il a sauté direct aussi ! Il y a donc bien un problème autre...

Donc dsl ropiet, je t'aurais payé le champagne mais c'est pas ça ! Sinon je voulais dire c'est très gentil de m'aider mais vous n'êtes pas obligé de vous investir autant :pt1cable: Faîtes d'abord tout vos bidouillages puis quand vous avez le temps vous répondez lol (je suis pas à un ou deux jours près!), parce que voilà on s'investit on s'investit mais on pense pas que le petit Ostrogotha est capable de zappé le fusible ! :lol: (enfin pas vraiment zappé j'ignorai l'existence de différent type de fusible...)

Pour le multimètre, j'essaie de passer demain au magasin d'électronique (j'y suis jamais encore aller donc je sais pas si ils vendent pour les particuliers) si j'ai le temps sinon j'y passerai mardi ! Et si il y a pas ce qui me plait je commanderai sur internet !

Avatar de l’utilisateur
pietpiet
Boss
Boss
Messages : 2155
Inscription : 29 juil. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par pietpiet » 08 nov. 2009, 23:56

salut ostrogotha !

oui ,pour faire sauter un fusible 220 il en faut tout de meme beaucoup ,tu peux descendre quand meme en dessous de la valeur indiquée avant que ca claque ...

c'est bien que ton oscillo à un probleme !

bon je m'en doutais un peu !

mais dans le doute il y a ecrit quoi sur ta platine ?quel type de fusible doit aller sur cet oscillo ?et qu'a tu mis toi ?

ok trouves un multimetre ,meme un à 5 euros mais qui fonctionne !

reprenons :

1-dessouder ton transfo et le tester avec un fusible !si le fusible ne pete pas ,le primaire est bon (bien sur verifier qu'il n'y a pas de court circuit sur l'oscillo au niveau de l'inter et toute la partie 220 v )

2-tester les tensions de sortie et les noter sur une feuille

3-si tout est bon ,dessouder le regulateur cramé ,brancher une alim ATX et lui injecter du -24 volts (fils jaune et bleu ) = http://mbrochand.chez-alice.fr/pin_out_atx.jpg

pour les condos mets ce que tu veux c'est juste le temps d'un test pas de soucis ton regulateur ne risque rien ,surtout a vide.mais mets des condos qui ont bien sur une tension de claquage superieure à ce que tu vas injecter (min 25 en entrée et min 12 en sortie / les valeurs devraient etre 0,33µF en entrée et 0,1µF en sortie pour ce qui est de la theorie)

4-mesurer si tu as du -12 v en sortie

5-si tu ne sais pas comment faire ca je te poste un schemas mais tu as deja noté tes + et tes -

6-faire la meme avec les autres regulateurs en respectant les polarités ce serait dommage d'en cramer un alors qu'il marche ! ;)

7-bah deja fais le 1 hi hi ^^ :)

Ostrogotha
Apprenti
Apprenti
Messages : 36
Inscription : 13 avr. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par Ostrogotha » 11 nov. 2009, 18:59

Bon j'ai pas beaucoup d'info à apporter de plus car dès l'étape 1 ça bloque :lol: !

J'ai dessouder le transfo, brancher sur le secteur (avec un fusible) et paff pu de fusible...

Avant d'affirmer que mon primaire est mort, j'aimerai que vous validiez mon montage pour tester le transfo (on sais jamais :ange: )

Image

Pour faire les branchements, j'ai utilisé la fonction test de continuité de mon nouveau multimètre (de compète :p )

Edit : Comme fusible j'ai pas pris un temporisé donc je sais pas si ça peut être ça ... (je sais pas si il me reste des temporisés dans mon bordel...)

Avatar de l’utilisateur
pietpiet
Boss
Boss
Messages : 2155
Inscription : 29 juil. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par pietpiet » 11 nov. 2009, 19:14

hé hé !

salut !non mais t'es marrant toi tu crois qu'une simple photo suffit pour te dire si c'est bon ou pas !!?

deja tu aurais du prendre la photo sous un angle différent ,c'est a dire transfo couché pour que l'on puisse voir les fils emaillés du primaire ! et meme là encore ce serait bien hasardeu de te donner une réponse !

la question à te poser c'est :

AS TU RESPECTE EXACTEMENT LES BONS BRANCHEMENTS D'ORIGINE DU 220 V ?

aller je vais faire une petite recherche google et essayer de trouver le "datasheet" de ce transfo !

;) ok je t'attend pour la réponse et de nouvelles photos en macro des sorties 8 6 3 1

edit viens sur le chat l'ami je vois qu'on edite en meme temps

Avatar de l’utilisateur
pietpiet
Boss
Boss
Messages : 2155
Inscription : 29 juil. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par pietpiet » 11 nov. 2009, 19:43

OK PRIMAIRE HS !

ok npster message pour toi ,on a besoin de toi : ;)

1- as tu le meme transfo sur ton metrix ?
2-si oui peux tu nous noter avec ton super multimetre les tensions de sorties stp avec chaque numero correspondant !

merci cela afin de faire un mod ...

on a le schemas mais je veux etre sur de chaque tensions de sorties !

ca va pas etre simple de trouver le meme mais pas irréalisable !
sinon ,demonter le transfo ,le débobiner et refaire le primaire OUI OUI CERTAINS LE FONT !!je l'ai fait une fois heu ...jamais plus de ma vie lol !

Avatar de l’utilisateur
pietpiet
Boss
Boss
Messages : 2155
Inscription : 29 juil. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par pietpiet » 11 nov. 2009, 21:36

coucou naps merci pour ton coup de pouce immediat :jap:

bah oui effectivement une panne "rare" mais qui arrive :(

pour le rebobinage ?!! :

ouais bah comme je t'ai dit je l'ai fait une fois et pas deux !!!

trop trop chiant :

demontage des plaques ,debobinage ,comptage du nombre de tours à l'envers pffff !!!

puis la meme à l'endroit :mdr:

hi hi ^^ mais tu sais ,pour reparer certains amplis à lampes des fois tu n'as pas le choix :le transfo est tout bonnement introuvable !!!

bon ok vu photos oui ce n'est pas le meme ...

bon pas grave on a les tensions de sorties ...

alors effectivement ,notre ami ostrogo pourrait se lancer dans une restauration de son transfo ,il faut compter une bonne journée :) entiere ,etre tres meticuleux mais en fait c'est UN JEU D ENFANT ,un mega mega mecano quoi ^^

mais le plus "simple" (sic) va etre de chercher à trouver le meme !

alors sur ebay ce modele d'oscillo est assez courant ,et on peut l'acheter HS en esperant que le transfo soit bon !héé oui ca peut meme revenir moins cher que le transfo lui meme !(juste demander au vendeur si le fusible tien le 220)

sinon trouver le meme ...

sinon faire un mod quite à utiliser deux transfos : un pour la BT et un pour la HT (enfin MT car il s'arrete à 250 v)

voila ostrogo tu peux aussi demander conseil au papa de ta copine ou a ton prof d'electro !

ah la la c'est une panne rageante ca !tu as le transfo ,il est devant toi mais ....

Ostrogotha
Apprenti
Apprenti
Messages : 36
Inscription : 13 avr. 2009, 02:00

Re: [Help] Dépannage Oscilloscope Metrix OX710B

Message par Ostrogotha » 12 nov. 2009, 23:09

Merci de vos réponses

Quand tu dit qu'une restauration est possible, on fait comment ? Faut tout débobiner et tout ? :pt1cable:

Sinon à part si je retrouve le bon transfo, je sais pas si ça vaut le coup de s'emmerder autant sachant que je le rappelle, il y a surement une autre panne derrière et puis faudra surement changer les condo, si ils ont changer de valeur avec le temps (parce qu'il n'est pas tout jeune...)

enfin je vais voir avec le père de ma copine et/ou mes profs parce que malgré tout j'aimerai bien le réparer !

Répondre

Revenir à « Outillage »