[HELP] Vidéoprojecteur à lumière uv

Discussions générales autour des projets Audio/Vidéo DIY

Modérateurs : allinside, froggy, joyeufetar, Psychose, Saxman32

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oreo » 26 avr. 2013, 15:58

Salut, je suis entrain d'installer tout ca, bon mis à part les fils soudés à la led et ceux du ventilo qui se sont dessoudés a force d'être manipulé, j'ai tout ressoudé tout va bien, sauf que le transfo siffle, et il sifflotte pas juste un petit air d'accordéon Léon, mais plutôt genre cocotte minute, ou les dents de la mer...c'est normal prof?

edit: le sifflement s'arrête au bout d'une 10aine de minutes...
édith: bon bah ça siffle plus du tout, même au démarrage...
Hé-dites!: par contre après quelques tests, en faisant passer la lumière uv à travers juste les 2 frenels et le 1er polas, ca va pas trop de perte lumineuse, voire pas du tout, par contre en mettant juste le lcd (et le 2nd polas), là perte énorme, presque autant qu'avec mon petit spot uv de départ...peut-être est-ce du au 2nd polas? ou c'est le lcd qui aime tellement les uv qu'il les garde pour lui? une idée?

Au passage, il sert à quoi le 2nd polas?

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oliv49 » 26 avr. 2013, 22:12

Hé-dites!: par contre après quelques tests, en faisant passer la lumière uv à travers juste les 2 frenels et le 1er polas, ca va pas trop de perte lumineuse, voire pas du tout, par contre en mettant juste le lcd (et le 2nd polas), là perte énorme, presque autant qu'avec mon petit spot uv de départ...peut-être est-ce du au 2nd polas? ou c'est le lcd qui aime tellement les uv qu'il les garde pour lui? une idée?
tu faisais tourné une vidéo pendant ton test ?
lorsque le LCD est "passant" (image blanche par ex.) les polas et le LCD suppriment à eux seul 90% du flux lumineux visible. dans les UV c'est surement pire que ça...
tu arrive a avoir une image sur un mur blanc (donc fosphorescent sous UV) dans le noir complet ?

pour le sifflement de l'alim, ça peut être un condo ou un transfo qui vibre. rien de grave, surtout si c'est réglé.

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oreo » 26 avr. 2013, 22:23

les polas et le LCD suppriment à eux seul 90% du flux lumineux, dans la lumière visible. avec des UV c'est surement plus que ça :/
tu a fait passé une vidéo dessus ?
non vu la fragilité et l'équilibre de mon installation pendant mes tests quant à la meilleure distance des éléments entre eux, j'ai juste vu ce que ca donnait avec le menu du vp, mais je vais tester ça tout de suite.
ps: résultat sur un panneau de carton plume bombé à la peinture fluo jaune.
>sur un mur blanc le spectre bleu se voit mais l'image est très peu nette.
Tout ça quand même en plein jour, enfin en plein gris vu le temps pourri.
j'ai un DLP sous la main, je vais faire un test avec une petite diode UV ce weekend.
ça serait vraiment sympa de ta part, de pouvoir comparer les résultats ca me permettrai de rebondir sur un autre choix d'écran si c'est plus concluant, par contre je sais pas si ce serait possible de le brancher à la place du lcd...j'ai des doutes.
C'est un peu ton projet aussi maintenant :hello:

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oliv49 » 26 avr. 2013, 22:37

projete juste une image blanche, touts les pixels seront "passant".
ça serait vraiment sympa de ta part, de pouvoir comparer les résultats ca me permettrai de rebondir sur un autre choix d'écran si c'est plus concluant, par contre je sais pas si ce serait possible de le brancher à la place du lcd...j'ai des doutes.
quand tu parle de changer d'écran, tu veux dire changer de projecteur ?
dans ton cas, c'est le LCD qui pose problème. le changer par un autre LCD t'apportera les mêmes soucies !

La techno DLP n'est pas un "filtre" (comme les LCD) mais plutôt une sorte de miroir programmable (avec 1 micro-miroir par pixel), du coup on peut récupèrer un plus grand pourcentage de la source.

Image

reste encore à faire une modif qui tienne la route....

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oreo » 26 avr. 2013, 23:59

Alors là...je sais plus moi...j'étais en train de finir l'assemblage provisoire histoire de voir ce que ca donnait avec une vidéo blanche, j'en était à démarrer le vp dans le menu (image vraiment pas trop mal même si manque un peu de puissance) et là juste avant de balancer la vidéo, plus d'image, du tout. J'ai tout redémonté ai éclairé mon lcd avec une lampe normale, toujours pareil pas d'image...j'ai peur que les uv ait eu raison de lui...
Et après observation> 2 jolies bandes bleues dans la longueur du lcd... :pfff:


:bounce: J'ai rien dit ! J'ai laissé reposé 10min en me rongeant les ongles et en espérant que ce ne soit que passager, c'était le cas, inch allah ca continu !
:pt1cable: ha bein finalement non, dès que je ré-assemble le tout et que je rallume, plus rien...

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oliv49 » 27 avr. 2013, 00:27

Et après observation> 2 jolies bandes bleues dans la longueur du lcd...
vérifie les nappes qui sont connectés à la dalle, là où tu a eu les lignes bleue. ton LCD a surement morflé lors des montages - démontages.
C'est la hantise de tout bricoleur de VP :D

si ça tient comme ça, trouve une solution pour fixer la dalle et les nappes, sinon elles vont finir par se déchirer et ça sera plus réparable. ça doit plus bouger d'un poil de fesse :sweat:

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oreo » 27 avr. 2013, 00:39

Et après observation> 2 jolies bandes bleues dans la longueur du lcd...
vérifie les nappes qui sont connectés à la dalle, là où tu a eu les lignes bleue. ton LCD a surement morflé lors des montages - démontages.
C'est la hantise de tout bricoleur de VP ce genre de malheur :D

si ça tient comme ça, touchetrouve une solution pour fixer la dalle et les nappes, sinon elles vont finir par se déchirer et ça sera plus réparable !
C'est ce dont j'avais peur aussi, j'ai fait gaffe à chaque manipulation, mais vu l'allure de la chose ca a l'air de tout sauf d'un truc costaud...J'ai vérifié, tout a l'air ok aux branchements écran et sur le circuit, par contre entre les 2 > des ptits plis...au cas ou si jamais ca marche plus, j'ai l'autre vp du même modèle que j'étais parti pour réparer, l'écran marche tu crois que je pourrais le récupérer à partir de la nappe?

ok effectivement il doit y avoir un mauvais contact quelque par, je l'immobilise dans la position ou ca passe, en espérant que ca tienne...
pff tu parle si ca tient...

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oliv49 » 27 avr. 2013, 01:00

j'ai l'autre vp du même modèle que j'étais parti pour réparer, l'écran marche tu crois que je pourrais le récupérer à partir de la nappe?
yep si l'écran de l'autre VP fonctionne et que c'est le même modèle tu peux les échanger (electronique comprise). vérifie quand même que c'est les mêmes composants (tu peux avoir deux versions différentes du même appareil)

ça ne regle pas ton problème de puissance UV en sortie de ton VP :/

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oreo » 27 avr. 2013, 01:04

yep si l'écran de l'autre VP fonctionne et que c'est le même modèle tu peux les échanger. mais ça ne regle pas ton problème de puissance UV en sortie de ton VP
ok je vais quand même mieux regarder et essayer de voir où est le faux contact et si c'est réparable, et sinon bah me voilà parti pour apprendre un changer un lcd :ange:
POur ce qui est de la puissance je vois pas trop comment réglé ce problème, j'ai cherché des infos sur le net mais rien de concluent, à part les filtre rouge pour augmenter les contrastes (que pas encore pu tester...)

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [HELP] Vidéoprojecteur à lumière uv

Message par oliv49 » 27 avr. 2013, 01:15

à part les filtre rouge pour augmenter les contrastes (que pas encore pu tester...)
heuu nan pas besoin, ta source n'émet pas du tout de rouge, rajouter un filtre n'a pas de sens dans ton cas. tu va projeter une image en noir et blanc, et le blanc sera uniquement des UV à 400nm

au contraire, on cherche a supprimer tout élément qui filtres les UV. les lentilles par exemple filtrent une partie des UV, mais c'est négligeable à coté du LCD... c'est pas la bonne techno pour ce que tu veux faire :/

tu a bien aligné la LED par rapport au condensateur ? quelques millimètres d'erreur dans chacune des directions peuvent tout changer.

Répondre

Revenir à « Discussions Audio/Vidéo DIY »