[5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Modérateur : allinside

Avatar de l’utilisateur
skarab
Ingénieur
Ingénieur
Messages : 388
Inscription : 15 mars 2010, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par skarab » 14 déc. 2010, 22:55

Plop Inerte :)

Ca serais très volontiers, mais je comprend pas tout :whistle: ...
comme la suggérer richard sur ton autre tuto un exemple pratique serais vraiment plus parlant :love:

Si tu pouvais également développer la technique de silbermann, comme ca quand j'ai le temps je pourrais intégrer tout ces calcules a l'outil en ligne.

Peace.

Avatar de l’utilisateur
Inerte
Ingénieur en chef
Ingénieur en chef
Messages : 429
Inscription : 02 oct. 2010, 02:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par Inerte » 14 déc. 2010, 23:49

Ok no souci je le ferai mais pas maintenant je suis claqué la :(

@+

Avatar de l’utilisateur
skarab
Ingénieur
Ingénieur
Messages : 388
Inscription : 15 mars 2010, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par skarab » 15 déc. 2010, 20:21

Bloppp :( bon ben pas pu finir mes testes... l'alim (chinoise) de la LED a lâcher, gros pouff, une grosse trace noir, et un composant cms (surement une résistance) a brulé...
Le plus blizzard c'est que rien ne c'est areter de fonctionné, mais j'ai tout couper et j'ose pas remettre sous tension...

Du coup je sais pas trop quoi faire... commander une autre alim chinois pas cher juste pour continuer les testes... commander une alim plus sérieuse pour finir le projet avec, ou me diriger vers une autre LED... hein Oliv49 tu me donne envie avec ta SST-90 :P voir plus sérieux^^

P.S: si vous avez des adresse pour une alim sérieuse et pas trop cher pour voire, merci.

Peace.

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par oliv49 » 15 déc. 2010, 22:33

coucou,


merde :(
il n'y a pas eu de changement de luminosité lorsque le composant a claqué ?

faut voir si on peut pas réparer ton alim. sinon on peut éventuellement trouver une solution de rechange avec une alim en tension :D

c'est peut-être prématuré pour partir sur la SST-90, je suis confiant mais le résultat peut très bien ne rien donner ! wait and see :jap:
d'ailleurs elle traine trône sur mon bureau en attendant d'avoir le matos pour la mettre en œuvre :D

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par kenix » 15 déc. 2010, 22:34

:(

Mer** c'est con

Encore investir :pfff:


Avatar de l’utilisateur
skarab
Ingénieur
Ingénieur
Messages : 388
Inscription : 15 mars 2010, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par skarab » 16 déc. 2010, 07:48

Bien le Bonjour chers Allinboxiens :hello:
il n'y a pas eu de changement de luminosité lorsque le composant a claqué ?
Non, enfin pas a l'œil nu, mais je suis plus sur de rien, ca ma foutus les boule sur le coup :cry: Ce matin j'ai pris mon courage a deux main, enfin plutôt la fiche de l'alim et l'ai planté dans la prise 220V et la ... tout marche bien, je comprend pas... sur la photo plus bas ont voie bien qu'une résistance a claqué, du coup je suis pas rassuré du tout... je ne pense pas continuer a l'utiliser dans l'état actuel.

Petite photo du coup de grisou ...
Image

Bon j'ai craquer... j'ai commander une autre Alim un peu mieux et surtout moulée (30$) ca va pas me ruiner et c'est noël^^ j'ai également pris un petit luxmètre a 10$ histoire d'avoir un truck (même pourri) pour prendre des mesure de référence.

En attendant de recevoir tout ca je vais continuer les testes avec la LED 50W, au passage j'ai remarquer que les dies étais plus petites et bien plus serrées sur la 50W que la 100W... ca me fais un peu cogiter^^

Peace et très bonne journée a tous :)

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par oliv49 » 16 déc. 2010, 10:19

En attendant de recevoir tout ca je vais continuer les testes avec la LED 50W, au passage j'ai remarquer que les dies étais plus petites et bien plus serrées sur la 50W que la 100W... ca me fais un peu cogiter^^
bonne remarque, il y a certains réseaux de LED où les dies sont très serré voir presque collé, dans ces conditions ces LED sont déja bien mieux !

sur ta photo, on vois que la résistance est reliée à une patte d'un CI CMS à travers une autre résistance, essaye de choper la datasheet du circuit pour savoir à quoi sert la patte 3, on pourra savoir si c'est grave ou pas :jap:

retour full hd
Apprenti
Apprenti
Messages : 23
Inscription : 14 juil. 2009, 02:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par retour full hd » 18 déc. 2010, 11:21

bonjour skarab
j'ai etais voir sur ton lien pour l'ecran 5'6 mais je ne le trouve pas ou plus pourrais tu me donner un autre lien merci d'avance et bonne merde pour ton projet que je suis de pres

Avatar de l’utilisateur
skarab
Ingénieur
Ingénieur
Messages : 388
Inscription : 15 mars 2010, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par skarab » 18 déc. 2010, 12:38

Salut les zulus,

@retour full hd: désolé je n'ai pas d'autre source pour une offre aussi bonne, tu peu le trouver sur la bay ou ailleurs sur le net (google) avec le numéro de ref.: , en voici un mais très cher comme tout ce que j'ai pu trouver d'autre et surtout sans contrôleur...

Bon ce matin grand soleil :) donc verif des focales^^ Alors a quelque petites milimètre près et quelque erreurs de ma part ca colle plus ou moins :P Bon il n'y a rien a dir la methode soleil c'est la plus simple (pas de calcule) et la plus rapide et surement la plus précise^^

En faisant les testes je me suis rendus compte que le Triplet a bien une focale de 185mm mais en ce basant sur le centre de la première lentille coté écran :P idem pour la lentille de Diamètre 100mm provenant de Diy-Beamer, elle a bien une focale de 80mm a son axe et non sur son plan... voila grosse erreur de ma part...

Peace.

Avatar de l’utilisateur
richardcreation
Boss
Boss
Messages : 2420
Inscription : 14 févr. 2010, 01:00

Re: [5.6" / 720p / LED HP 100W / Allinbox] SkaraBox V2.0

Message par richardcreation » 18 déc. 2010, 12:53

Salut Skarab

Me voilà rassuré, ma méthode est relativement simple et en plus elle donne de bons résultats. Je te prie de m'excuser, mais j'aurais pu te dire que la mesure doit se faire à partir du plan de symétrie de la lentille.

Je suis content que tes mesures correspondent aux valeurs des focales de tes différentes lentilles.

Je te souhaite bon courage pour la suite.

@+ Ricardo

Répondre

Revenir à « 5 »