[7.1" / HighPowerLED 100W]

Modérateur : allinside

Répondre
Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13951
Inscription : 09 janv. 2004, 01:00

[7.1" / HighPowerLED 100W]

Message par allinside » 29 nov. 2018, 14:11

Salut
Je pense que si tu peux mettre 200W LED c'est mieux, car l'image sera normalement plus lumineuse.
A+

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 05 déc. 2018, 14:07

il faudra que je pense aussi à ventiler le côté où se trouve le module Led/Fresnel donc ? (2 ventilateurs je pense un pour faire entrer et pour faire sortir l'air)
Merci pour ta réponse, je penserais à mettre quelques photos quand ce sera fini

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 09 déc. 2018, 14:48

ahh oui une autre question, est ce que j'aurais du laisser la partie LED de l'écran ? parce que avant que je ne l'enlève l'affichage était plus clair et lorsque je l'ai retiré l'affichage est devenu sombre.

Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13951
Inscription : 09 janv. 2004, 01:00

[7.1" / HighPowerLED 100W]

Message par allinside » 14 déc. 2018, 08:22

Je ne comprends pas tres bien...
Qu est ce que tu entends par "la partie LED de l'ecran"

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 14 déc. 2018, 14:56

Je parle des LED qui servent à éclairer l'écran lorsqu'il est assemblé

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 15 déc. 2018, 16:19

Enfin, je parle des LED qui étaient intégrées à la nappe de l'écran, et non du module LED que je compte utiliser dans le projecteur.

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 30 janv. 2019, 13:50

Bon, j'ai commandé une nouvelle dalle de 7" cette fois j'éviterais de retirer la partie LED pour voir si c'était ça qui n'allait pas. Mais je voudrais savoir s'il est nécessaire que je mette les 2 lentilles de Fresnel (une devant et une derrière la dalle) ou si une seule peut suffire.
Je testerais les 2 pour voir... mais votre avis serait le bienvenu.

Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13951
Inscription : 09 janv. 2004, 01:00

[7.1" / HighPowerLED 100W]

Message par allinside » 30 janv. 2019, 15:49

Hello
Non pas forcement
Pour ma part les 2 fresnels sont collées l'une à l'autre et je les ai placé à 2 cm (environ) devant la dalle

Image

Détail du projet:
http://www.labodiy.com/allinside2/allinside.htm

A+

charbel7899
Stagiaire
Stagiaire
Messages : 8
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 31 janv. 2019, 17:59

Hello, ok, merci pour le renseignement. Je risque de mettre plus de temps que prévu j'attends la livraison du nouvel écran 7" pour pouvoir faire mon petit montage, qui tiendra dans une ancienne enceinte qui est juste à la bonne taille, du moins d'après le calculimage à quelques millimètres près

Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13951
Inscription : 09 janv. 2004, 01:00

[7.1" / HighPowerLED 100W]

Message par allinside » 31 janv. 2019, 18:49

Ok, bon courage pour la suite
A+

Répondre

Revenir à « 7 »