[15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Modérateur : allinside

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 27 févr. 2008, 00:00

Apparemment, ça ne viens pas d'un problème d'alignement, j'ai essayé avec l'objectif en main, en bougeant F1 puis F2, idem pour la lightbox, j'ai aussi décalé la tête, ça ne change rien au problème.

En regardant de plus prêt, j'ai remarqué qu'il y avait le même problème partout autour du centre ( il y a un rond de +- 1 m qui est bon ) et c'est juste plus fort sur le coté droit.

Je pense que ça vient de l'objectif.
J'ai passé la soirée à essayer de modifier son FOV comme zeltron l'a fait.
En faisant ça, l'aberration disparaît mais ça devient flou a la place.

C'est pas super gênant, on ne voit pas très fort l'aberration donc je vais laisser comme ça, je verrais plus tard en changeant d'écran si ça pose problème.

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 02 mars 2008, 13:14

Comme je n'avance pas beaucoup, pour vous faire patienter je vous met quelques photos de projection autres que des mires.

Hitman:

Image

Image

Image

Image

La télé:

Image

Image

Mon arrière plan de bureau:

Image

Et The Point Men ( que je n'ai pas aimé ):

Image

Image

Image

Voila, je continuerais de faire des photos quand je regarderais un film, désolé si elles sont légèrement floues, j'ai un peut de mal à ne pas bouger en prenant la photo.

Pour mon problème d'aberration, je cherche un nouvel objectif de 500mm, je pense que le mien a un problème ou n'est pas de bonne qualité.
Qu'y a t-il comme marque de bonne qualité, Charles Besseler par exemple ?

Avatar de l’utilisateur
pij35
Ingénieur en chef
Ingénieur en chef
Messages : 473
Inscription : 23 mai 2007, 02:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par pij35 » 09 mars 2008, 19:53

oui c'est pas mal mais c'est quand meme bizarre que sa vienne de l'objectif

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 09 mars 2008, 20:56

Je ne suis toujours pas sur que c'est ça mais comme j'ai essayé de tout bouger, de changer de F1 (une 550 qui me restait), de retirer le réflecteur, etc... je ne vois que l'objectif comme fautif.

Je vais essayer de trouver un objectif de 550mm pour avoir la même focale que la F1, je me demande si 50mm de différence ce n'est pas trop, c'est peut être ça aussi.

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 14 mars 2008, 01:38

Salut tous le monde,
Je viens donner des nouvelles, j'ai fait quelques tests avec ma condo de 35.96mm de focale, juste pour essayer.
J'ai eu un vrai gain en luminosité mais l'uniformité est devenue très mauvaise, ça ne dérangeait pas vraiment en 16:9 avec mon écran actuel mais ça ne serait pas passé si j'avais fait le test avec un 15.4".

Voila quelques photos avec cette condensatrice:

Image

Image

Image

Image

Image

Image

Image

Voici 3 photos d'une scène assés sombre que j'ai fait avec la condo de 36mm, sans et avec celle de 80mm. (Comme je regarde du 4:3, j'ai finalement remis ma condo de 80mm.)

Sans condo:
Image

Condo 36mm:
Image

Condo 80mm:
Image

Donc voila pour ceux qui se demande si c'est mieux avec une condens ou pas, faites vous une opinion.
Tout à été réglé avant de prendre les photos ( pas de test a l'arrache )
Je vais essayer de trouver une condensatrice de 50 ou 60 mm, ça devrait être l'idéal.

J'ai également testé avec 2 fresnel de 550mm collées pour en avoir une de 225mm, ça me donnait un résultat inférieur aux autres config excepté sans condo avec f1 = 330.

J'ai aussi fait l'acquisition d'un sélecteur de source vga, c'est exactement le même qu'un switch pour imprimante mais pour les prises vga, 13€ fdpin sur ebay, ça va me permettre de raccorder toutes mes sources en même temps sans devoir débrancher, rebrancher etc...

Avatar de l’utilisateur
pij35
Ingénieur en chef
Ingénieur en chef
Messages : 473
Inscription : 23 mai 2007, 02:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par pij35 » 14 mars 2008, 18:49

de toute facon les condensatrice c'est impec a partir du moment ou ta distance foacle (F1) est suffisament grande par rapport a ta taille d'ecran par esemple 15" et 220 en f1 sa ne pourra pas marcher
par contre 15 et 330 le sa doit etre pas mal

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 14 mars 2008, 19:30

Oui, c'est ce que je pense aussi, s'était juste pour montrer un comparatif.

Il aurait fallu que je fasse des tests avec une 220 et pouvoir comparer le tout, mais comme je n'en ai pas, c'est pas fait...

Le seul test que j'ai fait c'est avec 2 fresnels de 550 collées ensembles, c'était pas terrible avec mon 15", je n'ai même pas testé avec une condensatrice, l'uniformité était déjà trop faible.

Avatar de l’utilisateur
pij35
Ingénieur en chef
Ingénieur en chef
Messages : 473
Inscription : 23 mai 2007, 02:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par pij35 » 15 mars 2008, 16:38

oui moi j'ai tester condensatrice 76mm et f1 220 et c'est nul car j'arrive pas a eclairer les angles alors que ma condensatrice est collé a mon ampoule donc sa sert a rien d'essayer c'est pourri
pour ceux qui utilise une 220 en f1 contentez vous d'un primalator ou d'un refleteur pour ma part se sera reflecteur je pense

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par C-bass » 16 mars 2008, 18:05

Salut tout le monde,

J'ai complètement changé la configuration de la box pour essayer de régler le problème d'aberration, rien a faire, mais l'image projetée est devenue plus nette qu'avant.

Donc pour l'instant, la box est en ligne avec le miroir à l'extérieur et la F1 et F2 sont collées ensemble avant l'écran.

J'ai juste un problème que je n'arrive pas à résoudre, c'est assez bizard, une photo pour vous montrer est plus simple.

Image

Es-ce que vous savez comment faire pour faire disparaître ces traces de lumière ?

Avatar de l’utilisateur
kerbazbaz
Ingénieur en chef
Ingénieur en chef
Messages : 408
Inscription : 21 avr. 2007, 02:00

Re: [15"/HQI 250/ L] Vp vertical + keystone auto [Terminé/arreté]

Message par kerbazbaz » 16 mars 2008, 19:24

Oui j'ai eu le même problème ... et en fait il suffit de séparer ta F1 et ta F2 de quelques mm et ça diparaitra, voilà !

Répondre

Revenir à « 15 »