[QST] Sony VPL X600E

Vidéoprojecteurs commerciaux et modding

Modérateurs : allinside, froggy, joyeufetar, Psychose, Saxman32

Avatar de l’utilisateur
ellisium
Boss
Boss
Messages : 1204
Inscription : 18 nov. 2005, 01:00

Re: [QST] Sony VPL X600E

Message par ellisium » 21 mars 2007, 15:45

A priori, on dirait une fresnel et non pas un pola. Les polas sur les ecrans sont gris et collé à meme la dalle. Mais si tu as toujours l'ecran regarde et essaie de décollé le film collé sur la dalle. Pour savoir si c'est du pola tu prends 2 morceaux que tu met l'un derrière l'autre et tu en fait tourner un sur lui meme et tu dois passer de la transparence à l'opacité.

laurent
Chef d'équipe
Chef d'équipe
Messages : 86
Inscription : 14 janv. 2007, 01:00

Re: [QST] Sony VPL X600E

Message par laurent » 21 mars 2007, 16:53

Je l'ai mis à la poubelle !
Quel con !

Avatar de l’utilisateur
ellisium
Boss
Boss
Messages : 1204
Inscription : 18 nov. 2005, 01:00

Re: [QST] Sony VPL X600E

Message par ellisium » 21 mars 2007, 17:44

tu peux en commander chez 3dlens, ça coute pas très cher et t'en auras d'avance comme ça. Sinon tu trouves des polas sur n'importe quel ecran vfd/lcd du style vieux jeux video, lecteur dvd, radio réveil...

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [QST] Sony VPL X600E

Message par oliv49 » 21 mars 2007, 17:57

le truc que tu viens de jetter, c'est juste un filtre de la backlight. t'a rien perdu ;)

laurent
Chef d'équipe
Chef d'équipe
Messages : 86
Inscription : 14 janv. 2007, 01:00

Re: [QST] Sony VPL X600E

Message par laurent » 21 mars 2007, 21:42

Image

Des mauvaises nouvelles :fou:
En démontant pour les photos, l'grand a merdé :sarcastic: :sarcastic:
C'est pas le lcd qui a morflé mais une vitre rouge fixé au prisme.
Il a une autre vitre bleu et une jaune (pas verte, jaune !) :???: :???: :???:
C'est eux les polas ? pourquoi ils sont colorés ?

C'est grave docteurs ?

PS : sinon, j'ai déjà retrouvé un écran 15 pouces de portable à osculter pour récupérer du pola...

Au secours :cry:

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [QST] Sony VPL X600E

Message par oliv49 » 21 mars 2007, 21:46

shit ....

bon premier point, tu va en chier des bulles pour réaligner les dalles.

deuxieme point : un pola classique ne fera pas l'affaire. tu a enlevé la dalle rouge a priorie, et comme tu peut le remarquer, la dalle est incolore, c'est le pola après la dalle qui est coloré. hors là, oui on peut dire qu'il faut un pola spécial.

je veut pas te décourager mais c'est claire que t'est dans la crotte :/

Avatar de l’utilisateur
leeperry
Boss
Boss
Messages : 4913
Inscription : 07 mai 2005, 02:00

Re: [QST] Sony VPL X600E

Message par leeperry » 21 mars 2007, 21:47

lol c'est bon pour la benne ce VP :D

enlever les dalles de leurs supports c'etait la derniere chose a faire.........elles sont reglees en usine pour etre alignees parfaitement...c'est infaisable a la main :hello:

par contre ca prouve bien que les 3 dalles sont identiques et non colorees..un pola ne peut pas etre rouge.....donc apparemment sur ton VP c'est pas des miroirs dychroiques qui cassent le spectre de la lampe en R/G/B mais un filtre sur chaque dalle [:mich33]

SONY ne fait pas le meme systeme que EPSON..

laurent
Chef d'équipe
Chef d'équipe
Messages : 86
Inscription : 14 janv. 2007, 01:00

Re: [QST] Sony VPL X600E

Message par laurent » 21 mars 2007, 22:04

He ben, c'est joyeux tout ça !

inréglable hors usine ? bon, y reste plus grd chose à faire alors :cry: :cry: :cry:

Surtout que ça serve de leçon : sur les Sony, une tache de couleur sur l'écran ne se répare pas
(hors coût probablement prohibitif !)

:hello: :hello: :hello:

Avatar de l’utilisateur
leeperry
Boss
Boss
Messages : 4913
Inscription : 07 mai 2005, 02:00

Re: [QST] Sony VPL X600E

Message par leeperry » 21 mars 2007, 22:35

bah la plaque rouge elle est collee ? y'a pas de support ?

car SONY ils doivent bien se douter qu'un filtre de couleur spa eternel :spamafote:

non les aligner c'est infaisable..........enfin sauf a les sortir du VP, prends 3 sources lumineuse et se prendre la tete :D

un gars l'avait fait en partant d'un VP en pieces detachees, mais bon........faut vraiment bien toucher :ange:

Avatar de l’utilisateur
oliv49
PDG
PDG
Messages : 13221
Inscription : 02 févr. 2006, 01:00

Re: [QST] Sony VPL X600E

Message par oliv49 » 21 mars 2007, 23:11

pas forcément.... mort pour mort, autant tenter... mais bon tu va passer des heures et des heures a regler le 1/4 de milliardemme de millimetre manquant pour alligner le 1/2 pixel de droite qui dépasse :D

Répondre

Revenir à « Vidéoprojecteurs commerciaux et modding »