[QST] CP-X275 lampe HS choix de la lampe

Modérateur : allinside

Avatar de l’utilisateur
neogeo78
Boss
Boss
Messages : 2124
Inscription : 21 août 2008, 02:00

Re: [QST] CP-X275 lampe HS choix de la lampe

Message par neogeo78 » 01 avr. 2011, 21:19

du "discount" à ce prix :ouch: , le mec se fait des cou**** en or, et puis du 8000K c'est trop bleu

cherches sur la Bay.com y'a moins cher

HarFanG
Big Boss
Big Boss
Messages : 5563
Inscription : 18 oct. 2005, 02:00

Re: [QST] CP-X275 lampe HS choix de la lampe

Message par HarFanG » 01 avr. 2011, 21:38

Heureusement que c'est spécifié "DISCOUNT", en effet ! :mdr:

+1000 Neogeo :)

Avatar de l’utilisateur
leptitnico
Chef de chantier
Chef de chantier
Messages : 160
Inscription : 26 juin 2007, 02:00

Re: [QST] CP-X275 lampe HS choix de la lampe

Message par leptitnico » 03 avr. 2011, 12:51

Salut à tous,

en cherchant des info je suis tombé la dessus: http://sci.tech-archive.net/Archive/sci ... /0659.html
LCD projector Hitachi CP-X275 lamp ballast repair tech tip

Tech tip for the record:

Problem: The lamp fails to light up.
Solution: Replace IC01 (STRG6153)

Details:

The High Intensity Discharge Metal Halide lamp suddenly failed to
light up. A new lamp was installed and would not light up either. The
fan ran and the lamp LED flashed after a few minutes. Voltage to the
ballast module was 368VDC. The ballast did not pulse.

Ballast# PS-226-LS-210 was bad. Hitachi Part# HA01102 was CDN$318 at
Global Electronics or US$210 at Vance Baldwin or US$221 at Part Solver.

The FET series (TR1,5,6,7,8,) seemed good: (drain-source
resistance=5K). Bought an identical projector on Ebay for US$590 to do
comparative multimeter measurements. Found slight differences in STR
G6153. Swapped good part to bad projector, and it worked. This is a
5-pin Sanken brand switching regulator, US$5 at www.electronix.com

Selling the second projector back. I'm happy I could fix this for the
price of 2 Ebay transactions.
Ca vaux peut être le coup de tenter de changer cette petite bête pour sauver un autre vp non ?

j'ai testé la lampe de 130w et effectivement elle fonctionne correctement :sol:

Répondre

Revenir à « Hitachi »