[MODDING] Xenon ( X2 )

Modérateur : allinside

Avatar de l’utilisateur
Aurelien_
Apprenti
Apprenti
Messages : 21
Inscription : 06 déc. 2011, 01:00

Re: [MODDING] Xenon ( X2 )

Message par Aurelien_ » 22 déc. 2011, 13:23

Bonjour a tous :)

Je commence par vous féliciter pour ce forum qui m'a beaucoup appris :)

Pour la petite histoire j'avais posté pour un problème de ballast ; Dès que je branchais la lampe le fusible interne partait en fusion...
Bref, en testant le ballast tout allait bien je ne comprenais pas ( Croyant que la lampe allait très bien ).

J'ai quand même démonté ce que je pouvais de la lampe pour y voir plus clair et la... La lampe et complétement fissurée ( Pas le réflecteur ).
Bon! et bien je supprime le post dépannage et j'atterris dans la section modding!

J'ai fait beaucoup de recherche sur le forum en ce qui concerne les tests à LED, Apparemment il y a les LED OSRAM OSTAR qui fonctionne très bien ( par zener2 ) et les P7 ( par vincent666666 ). Mais alors comment les obtenir? Il y avait des liens sur les posts que j'ai vu mais parfois invalide.

Ou acheter ce genre de leds?

Merci :D

Avatar de l’utilisateur
Aurelien_
Apprenti
Apprenti
Messages : 21
Inscription : 06 déc. 2011, 01:00

Re: [MODDING] Xenon ( X2 )

Message par Aurelien_ » 23 déc. 2011, 13:19

Tout compte fait pour mon premier modding je vais plutôt me pencher sur le xénon, ca a l'air beaucoup moins compliqué a première vu même si c'est plutôt fragile.

J'ai trouvé ca : http://cgi.ebay.fr/55w-HID-Xenon-Slim-K ... 415b93675a

Ça pourrait fonctionner? Ce qui me perturbe c'est que c'est indiqué "Courant : AC" ; je sais que c'est pas la tension mais c'est bien pour batterie 12Volt a la base?

Merci :jap:

Avatar de l’utilisateur
joyeufetar
Boss
Boss
Messages : 4550
Inscription : 08 janv. 2006, 01:00

Re: [MODDING] Xenon ( X2 )

Message par joyeufetar » 24 déc. 2011, 11:25

Hello,

Oui, ça fonctionne sur du 12V.
Tu peux alimenter des kits comme ceux la avec une simple alim de pc ;)

@++

Avatar de l’utilisateur
Aurelien_
Apprenti
Apprenti
Messages : 21
Inscription : 06 déc. 2011, 01:00

Re: [MODDING] Xenon ( X2 )

Message par Aurelien_ » 24 déc. 2011, 16:18

Hello, :p

Merci pour le détails, au final j'ai acheté ca : http://cgi.ebay.fr/Kit-55W-HID-Xenon-Ba ... 5198e082c8

J'espère que ca va arriver vite, j'ai hâte de tester tout cela et de voir une belle image au mur :wahoo:

J'essaierai de détailler un max mon avancement.



Je suis entrain de voir pour enlever le bulbe du réflecteur pour pouvoir mettre le bulbe xénon quand il arrivera mais je n'y arrive pas...

En quoi et fait le culos? On dirait ni du plastique ni du métal, ni de la céramique.

Comment je peux l'enlever, le verre extérieur du réflecteur est légèrement fissuré, je n'ai pas envie de le fragiliser encore plus! :o

A bientôt!

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [MODDING] Xenon ( X2 )

Message par kenix » 25 déc. 2011, 13:16

Salut

A ce que je sais c'est une espèce de melange à base de poudre céramique mais peu importe .
Tu rayes cet espèce de plâtre avec un tournevis fin et tu plonges le cul du réflecteur dans du vinaigre .
De temps en temps tu jettes un coup d'oeil à ta marinade et essayes de gratter avec le tournevis .

Pou moi ça a marché ;)
le verre extérieur du réflecteur est légèrement fissuré, je n'ai pas envie de le fragiliser encore plus! :o
:o tu peux faire une photo ?
j'ai eu un réflecteur qui s'est fissuré au dernier moment ...

++

Avatar de l’utilisateur
Aurelien_
Apprenti
Apprenti
Messages : 21
Inscription : 06 déc. 2011, 01:00

Re: [MODDING] Xenon ( X2 )

Message par Aurelien_ » 25 déc. 2011, 13:50

Bonjour kenix :)

Sans le savoir j'ai gratter avec un tournevis, depuis hier soir, j'ai reussi a virer le tout il y a meme pas 1 heure :) ( Sans vinaigre c'est galere quand meme :heink: )

je suis content du resultat, j'ai pas fragilisé le bulbe plus qu'il l'est.

Voici la photo du réflecteur, on voit 2 "fissures" dessus, j’espère que c'est pas grave! Dans le cas ou il casse, avec quoi je pourrais le remplacer?

http://hpics.li/a963825

Merci :)


Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [MODDING] Xenon ( X2 )

Message par kenix » 25 déc. 2011, 16:23

Tant mieux alors ^^
le vinaigre accélère juste le processus pour les récalcitrants .

La photo est pas géniale mais je crois apercevoir deux longues fissures ...
Du moment que tu vas faire fortement baisser la T° grâce au xénon j'espère que ça suffira à l'épargner .
Dans le cas ou il casse, avec quoi je pourrais le remplacer?
Par un aux mêmes dimensions ou qui s'en approche .
Au cas ou mets toi à sa recherche .

Avatar de l’utilisateur
molko1978
Boss
Boss
Messages : 1634
Inscription : 18 févr. 2008, 01:00

Re: [MODDING] Xenon ( X2 )

Message par molko1978 » 31 déc. 2011, 11:09

salut.

en voyant ta photo, j'me suis dis. il devrait voir le reflecteur de mon vp.

j'ai 5 ou 6 fentes comme les tiennes.

depuis plusieur mois. ça bouge pas avec la xenon.

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [MODDING] Xenon ( X2 )

Message par kenix » 01 janv. 2012, 13:50

Moi j'en ai un qui à claqué en enlevant le bulbe
mais le mien avait les fentes à la base

avec la xénon ça ira car pas de chaleur

Avatar de l’utilisateur
Aurelien_
Apprenti
Apprenti
Messages : 21
Inscription : 06 déc. 2011, 01:00

Re: [MODDING] Xenon ( X2 )

Message par Aurelien_ » 01 janv. 2012, 15:59

Bonjour a tous :)

D'après l'expéditeur je devrais recevoir vers le 10 janvier, donc d'ici la, je vais préparer les nouvelles cartes, refaire les alims a partir d'une de PC et gérer la commande qui vient de la carte graphique. En gros j'ai du boulot!

molko1978 ; Ca me rassure ce que vous me dites, parce que je vois vraiment pas ou trouver un autre réflecteur!
Pour me rassurer j'ai mis du collant (gris, je crois qu'il supporte la haute température, je verrais bien...)

En parlant de xénon, ca chauffe pas mais c'est a dire, moins que les lampes d'origines oui, mais ca chauffe a combien le xénon environ?
Il me semble que pour fonctionner de façon optimale, il faut la laisser chauffer comme il faut avant de la refroidir.
Je suppose que la aussi, il faut que je désactive le ventilateur au démarrage ou c'est pas nécessaire?

Autre question, comment avez vous fait pour le xénon, intégration totale ou vous avez gardé l'alim d'origine pour la carte graphique?
J'écoute tout conseil :)

Je souhaiterais aussi savoir comment vous avez attacher aussi le bulbe temporairement pour pouvoir régler le focus ; J'ai pensé l'attacher avec un système d'attache par vis, 4 vis de chaque coté pour le bloquer mais c'est pas si simple de trouver le truc 'qui va bien' mais c'est pas évidant du tout alors la aussi je fais appel a vos idées!

Merci pour votre aide :D

Répondre

Revenir à « Infocus »