[HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Modérateur : allinside

Répondre
Skoge
Stagiaire
Stagiaire
Messages : 3
Inscription : 31 mai 2011, 02:00

Re: [HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Message par Skoge » 10 juin 2011, 00:42

Bonjour,

Merci de m'avoir accueilli sur votre Forum. Je suis très impressionné par certaines des réalisations qui sont présentées sur votre site.

Mon problème est un peu en décalage avec les objets du forum ... Mais c'est un conseil de "technicien" que je suis venu cherché sur AllinBox (que je n'ai pas réussi à trouvé ailleurs).

Voila mon problème:

Depuis peu de temps, l'entrée DVI de mon vidéoprojecteur ne fonctionne plus.
->Tout a commencé comme un grésillement de l'image avec léger décalage des lignes.
-> Grésillement allant en s'aggravant dans le temps (le temps d'un film) rendant l'image "illisible" au final
-> j'ai d'abord cru à un défaut du câble (que j'ai changé = câble HDMI 5m !!!! snif snif c'est pas lui !!)
-> Depuis, quelque soit le câble, l'écran est totalement rouge sur mon vidéo projecteur.

-> L'entrée YUV ou Composante fonctionne correctement
-> Le fait de brancher le câble sur un appareil paralyse totalement le projecteur et je ressent des coups d'électricité à l'extrémité du câble.

C'est grave docteur ?
Quelqu'un aurait t'il une pt'ite idée pour moi ? ... Suggestion ? sur l'origine de ce Pb ? Solutions dépannage ?

Cordialement,
David

mistergui
Technicien
Technicien
Messages : 64
Inscription : 09 mai 2011, 02:00

Re: [HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Message par mistergui » 10 juin 2011, 13:31

Bonjour,

Tu dis ressentir des coups d'électricité à l'extrémité du cable quand celui ci est branché au videoproj ?

Tu utilises un adaptateur DVI/HDMI ? As tu d'autres sources HDMI ?

Skoge
Stagiaire
Stagiaire
Messages : 3
Inscription : 31 mai 2011, 02:00

Re: [HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Message par Skoge » 11 juin 2011, 01:35

Bonjour,

Tu dis ressentir des coups d'électricité à l'extrémité du cable quand celui ci est branché au videoproj ?

Tu utilises un adaptateur DVI/HDMI ? As tu d'autres sources HDMI ?
Bonsoir,

Exact pour les coups d'électricité ... c'est assez dérangeant !!

Effectivement, j'utilise un adaptateur DVI/HDMI.
Oui, j'ai d'autres sources HDMI. (J'ai essayé en changeant la source c'est pareil)... quelque soit la source HDMI ... même direct DVI<->DVI

J'ai essayé:
AMPLI AV --> HDMi --> Adaptateur HDMI/DVi -> VP
Lecteur BR --> HDMi --> Adaptateur HDMI/DVi -> VP
Lecteur DVD --> DVI --> VP

Cdt,

mistergui
Technicien
Technicien
Messages : 64
Inscription : 09 mai 2011, 02:00

Re: [HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Message par mistergui » 11 juin 2011, 04:19

Si l'entrée YUV ou Composante fonctionne correctement, c'est à priori sur le circuit DVI uniquement que ça se passe, c'est déjà...

Es tu allé voir les soudures du connecteur ? Inspecte celles des semi-conducteurs aussi, tels que des transistors, bêtes à trois pattes...

Et par la même occasion, regarde attentivement les condensateurs chimiques, si l'un deux n'est pas un peu gonflé sur le dessus...


Skoge
Stagiaire
Stagiaire
Messages : 3
Inscription : 31 mai 2011, 02:00

Re: [HELP] Panne vidéoprojecteur mitsubishi HC 910 (entrée DVI)

Message par Skoge » 13 juin 2011, 22:09

Bonjour,

Merci pour ta réponse.
... Ceci veut dire que je dois opérer à coeur ouvert !.
j'men doutais un peu.
Je vais démonter la bête et Opérer. Je vous tiens informés.

Répondre

Revenir à « Mitsubishi »