[Modding] NEC lt 240

Modérateur : allinside

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [Modding] NEC lt 240

Message par gegelamo » 21 nov. 2012, 13:06

le ballast fait marcher les ampoules a décharge, veut dire, que ces lampes s'amorcent pas en 90V, elle s'amorcent en 2500-5000V puie le ballast passe en 90V, donc il fournit une décharge de haute tenssion pour amorcer la lampe et puis c'est de la basse tenssion.
donc l'halogène n'est pas le cas, elle s'allume avec du 90v ou meme y en a en 12V, alors elles n'ont pas besoin de ballast.
les xenon oui, ils ont le meme principe, un ballaste qui decharge 25000V pour les faire démarrer et puis c'est du 12v.

a propos de ta lampe 150W sur un ballast 220w, je voulais dire si ta lampe ne risque rien, car elle va fonctionner en plein régime, ton ballaste ne risquera rien.

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [Modding] NEC lt 240

Message par kenix » 21 nov. 2012, 16:09

euh... j'ai pas eu ma réponse... est-ce que je peux remplacer le bulbe de ma lampe par celui d'une halogène de même caractéristique (90v/150w au lieu de 90v/220w) sans rien changer d'autre? il y a un ballast dans mon vp et il faut que je le shunte pour monter un bulbe halogène?
ben si ...
Boosteur t'as dit que ton ballast est un DC alors si tu veux éclater une HQI pas de souci mais ça te coutera cher au final .

don NON pas de HQI au menu .




moijdik
Stagiaire
Stagiaire
Messages : 7
Inscription : 14 nov. 2012, 01:00

Re: [Modding] NEC lt 240

Message par moijdik » 21 nov. 2012, 20:25

NON pas de HQI au menu
oooooooookkkkaaayyy, on se calme, j'avais compris ça aussi
ton ballast est un DC
donc tu sembles confirmer qu'il y a un ballast dans mon vp. Et je viens d'apprendre à quoi servait un ballast (haut voltage au démarrage) et une lampe halogène ne doit pas être branché dessus... bon... Dans tous les cas, quelque soit le bulbe que je mets parmi ceux que j'ai proposé, il faut que shunte le ballast avec l'alimentation propre du bulbe. Ou alors, si j'ai bien compris l'intérêt du ballast, je trouve une lampe à décharge mais elles sont chères
Conclusion, j'ai le choix entre une lampe xenon + son ballast et une halogène + son alim. Le premier est plus cher mais consomme et chauffe moins, je vais opter pour cette solution

merci à tous, je ferai suite

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [Modding] NEC lt 240

Message par gegelamo » 21 nov. 2012, 20:49

halogène a éviter parceque tu ne trouvera jamais, la température 6500K° elle sont (les halogènes) de température chaude 3500-5000K°, donc tu vas perturber toute apparance des couleurs, le bleu tend vers le vert, le blanc vers le jaune, le jaune vers le pistache, le rouge vers l'orange, tu vas tout mettre en anarchis.
le xenon est ton choix, c'est pas chère comme tu dis, tu en as pour 2 lampe + 2 ballasts pour une 40aine d'euros en 55W et dans les 70E env pour les 75W.

PS: on n'est pas fachés avec toi, mais c'est juste on trouve un peu qu'on repetent les choses, mais rien de mal, crois moi, on est tous passés par le chemin des questions.

moijdik
Stagiaire
Stagiaire
Messages : 7
Inscription : 14 nov. 2012, 01:00

Re: [Modding] NEC lt 240

Message par moijdik » 22 nov. 2012, 00:30

nop
j'ai regardé des dossiers modding et je me demandais pourquoi certains font des dérivations d'alim et d'autres non...
et j'ai pas trouvé de tuto d'ordre général qui expliquerait le fonctionnement d'un vp pour faire du modding
je vais peut-être en faire un, tiens, vous me donnerez votre avis

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [Modding] NEC lt 240

Message par kenix » 22 nov. 2012, 01:04

Non pas de souci de mon coté ^^

C'est juste que tu insistes sur le fait qu'on ne répond pas à tes questions :/

Le NON c'est simple concis et précis à la fois :D

PS : ta lampe d'origine semble être une NSH et bousteur dit que c'est que c'est du DC donc il y a des chances pour que ça le soit .
et pour en avoir le coeur net tu sort le bulbe et compare les électrodes .


moijdik
Stagiaire
Stagiaire
Messages : 7
Inscription : 14 nov. 2012, 01:00

Re: [Modding] NEC lt 240

Message par moijdik » 07 juin 2015, 19:54

hello
je reviens parmi vous car je vais me repencher sur mon vidéoproj, je l'avais mis en standby
donc je récapitule: la lampe coûte moins de 100euros et j'aimerais m'en tirer à moins que ça: j'aimerais juste un bulbe à adapter dans le réflecteur, pas de ballast à ajouter...
elle fait donc 220w, alimentée en DC, il y a un bulbe de 1cm au milieu (le reste fait 7mm de largeur). L'ampoule fait environ 6cm de long, culot compris
Si je cherche sur le net, je tombe sur les modèles avec ballast ou alors les bulbes sont très gros. Quels modèles conseillerez-vous?

Répondre

Revenir à « Nec »