[HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Modérateur : allinside

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 26 janv. 2012, 17:24

Edit: après vérification de la carte vidéo et nettoyage, il ne projette plus qu'une trrrrrès faible image ! Re :cry:

J'ai fait des photos.

1. Au démarrage il s'allume:
Image

2. Ensuite le voilà en marche avec carte + 3 LCD visibles:
Image
Image

3. La lampe en marche:
Image


Après plusieurs manips j'ai entre-aperçu en filigrane mon bureau !
J'ai donc fait une croix sous paint.
En haut ce que ça donne sur mon écran de pc. En bas son résultat de projection:
Image
Serait-ce donc un faux contact ?

J'ai regardé la carte principale, celle où se trouvent les entrées vidéo + les boutons marche/arrêt, menu et détection de sources. Je ne vois pas de composant suspects ni d'odeur bizarre.


Qu'en pensez-vous ?

Un GRAND merci d'avance,
landartiste :hello:

Avatar de l’utilisateur
neogeo78
Boss
Boss
Messages : 2124
Inscription : 21 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par neogeo78 » 26 janv. 2012, 18:41

Slt landartiste,

essaie de démonter la carte ou se trouve la prise VGA, vérifier + nettoyer les contacts, puis la remonter

de mémoire (lointaine) il est assez facile à désosser ce VP

bon courage

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 26 janv. 2012, 20:21

J'ai tout démonté en prenant des photos pas à pas.
Tous les contacts sont bons et hyper propres.
J'ai remonté le tout...et maintenant il ne projette plus rien, plus du tout mon bureau, je n'ai même plus de "Mondrian" !!! :cry:

edit: le voyant RGB sur le VP s'allume correctement lorsque je le branche et s'éteint lorsque débranche le VGA, il détecte donc bien la source.
Je crois que c'est mort, je suis out au niveau des compétences requises... :(

Avatar de l’utilisateur
joyeufetar
Boss
Boss
Messages : 4550
Inscription : 08 janv. 2006, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par joyeufetar » 26 janv. 2012, 22:06

Hello,

Essaye en changeant de cable vga.
J'ai déjà eu un problème similaire (couleur bizarre) et c'était le câble vga qui était foutu.
Ca ne coute rien d'essayer ;)

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 26 janv. 2012, 22:19

Merci joyeufetar, j'ai déjà essayé 2 autres câbles. Idem. Plus d'image.

Avatar de l’utilisateur
joyeufetar
Boss
Boss
Messages : 4550
Inscription : 08 janv. 2006, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par joyeufetar » 26 janv. 2012, 23:26

Arf donc ça risque d'être un problème au niveau de la carte vidéo ou carrément de la carte mère :(
Mais la je ne vois pas comment tu pourrais faire des tests.

Déjà, est ce que tu as vérifié que tu avais les bons voltages en sortie de la platine alimentation ?

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 27 janv. 2012, 11:02

Tension OK joyeufetar. Je pensais aussi au même problème que toi, à savoir un pb plus grave et non réparable à mon niveau (carte vidéo ou autre).
Je suis un peu dégoûtée, je l'avais acheté sur le fofo, il n'a même pas 30h d'utilisation et paf... :pfff:
je pense ouvrir un topic et le mettre en vente avec sa lampe moddée, du coup.

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par kenix » 27 janv. 2012, 20:08

Salut

Non ne baisse pas les bras ! :sweat:

Étant donné que le remontage a renforcé la panne tu as dû toucher le point sensible .
Façon empirique j'essaierais , vp en marche , de bouger des cartes électroniques .
de dévisser et revisser là ou se font les contacts en attente d'une réaction .

Foutu pour foutu tu peux employer cette méthode tout en étant prudente :/

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 27 janv. 2012, 20:12

Oui, je comprends. Le truc c'est que "vp en marche", cela me fait un peu peur...j'ai pris un bon coup de jus l'an passé et j'avoue que ça me fait un peu peur de bidouiller le ventre du VP alors qu'il est pleinement conscient ! :p

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par kenix » 27 janv. 2012, 20:16

mais non .

De toute façon si tu ne touche pas coté alim ni ballast ça réduit considérablement les risques .
Après aux endroits que tu estime dangereux tu peut essayer de bouger avec le manche d'un pinceau fin par exemple .
Pour les vis tu utilises un bon tournevis d'électricien ( gainé ) et le tour est joué .

:sweat:

Répondre

Revenir à « Panasonic »