[HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Modérateur : allinside

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 20 févr. 2012, 21:36

ah ben ça c'est à ma portée ! J'ai déjà tout démonté X fois, tout nettoyé, soufflé, etc... :lol:

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par gegelamo » 20 févr. 2012, 22:50

bon c'est ok pour la vente donc si tu veux pas poursuivre tes effort [:xav2503:3] , loin des yeux loin du coeur... :)

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 21 févr. 2012, 12:40

J'ai commandé un câble DB9 vers VGA afin de faire un ultime test avec la seule source encore inexploitée...à voir ! Je ferai part de ces tests.

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par landartiste » 08 mars 2012, 14:16

Hello à tous !
J'ai acheté et testé la dernière source possible sur le VP, à savoir le DB9.


Je n'ai toujours aucune image...
Snif et re-snif et encore :cry: .

Avatar de l’utilisateur
pioupiou41
Ingénieur
Ingénieur
Messages : 397
Inscription : 30 mars 2010, 02:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par pioupiou41 » 08 mars 2012, 14:37

As-tu vérrifier les nappes des lcd's ? il est facile de croire qu'ils sont bien mis alors que non, ou alors en les rebranchants, en pincer un trop fort et casser la nappe.

Avatar de l’utilisateur
lemat
Ingénieur en chef
Ingénieur en chef
Messages : 432
Inscription : 14 déc. 2006, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par lemat » 08 mars 2012, 14:52

As-tu vérrifier les nappes des lcd's ? il est facile de croire qu'ils sont bien mis alors que non, ou alors en les rebranchants, en pincer un trop fort et casser la nappe.
+1

J'ai faillit jeter mon vp a cause de ça, j'avait mal réenclencher une nappe que j'avais pourtant vérifier X fois du coup un lcd ne s'allumer plus et c’était l'anarchie totale dans les couleur, mais d’après ce que tu dit le menu est nikel donc je pense plus a un problème de carte source.

Le problème de nappe peut être facilement vérifiable il te suffit d'afficher successivement en plein écran les 3 couleur rgb du vp (avec paint par exemple), si un des lcd déconne tu aura 2 des 3 couleur qui seront correcte.

Essaye de faire une photo du menu ça peut peut être servir.

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [HELP] Panasonic PTL711E ne projette plus d'image (lampe OK).

Message par kenix » 08 mars 2012, 20:07

Je pense qu'elle n'aurait pas l'écran d'accueil .

Le problème doit se trouver dans la partie carte graphique du vp ...

Répondre

Revenir à « Panasonic »