[QST] Panasonic PT L502E

Modérateur : allinside

Répondre
alaet
Stagiaire
Stagiaire
Messages : 3
Inscription : 21 nov. 2008, 01:00

Re: [QST] Panasonic PT L502E

Message par alaet » 21 nov. 2008, 03:12

Bonjour à tous

Je dispose d'un Panasonic PT L502E à "modder" :

AC 165-W-UHM-Lampe
1 500 ANSI-Lumen
1 200 ANSI-Lumen

Je ne parviens pas à trouver d'autres données sur la lampe, voltage, ampérage ...

Je voudrais n'avoir à changer que l'ampoule, laisser le ballast, alim ...

quel type de lampe me conseilleriez vous ? et quel valeurs ?

Merci d'avance

alaet
Stagiaire
Stagiaire
Messages : 3
Inscription : 21 nov. 2008, 01:00

Re: [QST] Panasonic PT L502E

Message par alaet » 23 nov. 2008, 19:09

Je me lance avec une "BLV TopSpot 150W G12 4200°K"

Je n'avais pas assez fouillé ... :pfff:

Avatar de l’utilisateur
_begg
Ingénieur en chef
Ingénieur en chef
Messages : 615
Inscription : 07 mai 2007, 02:00

Re: [QST] Panasonic PT L502E

Message par _begg » 23 nov. 2008, 19:44

C'est en effet une des solutions la plus fiable ;)

alaet
Stagiaire
Stagiaire
Messages : 3
Inscription : 21 nov. 2008, 01:00

Re: [QST] Panasonic PT L502E

Message par alaet » 04 févr. 2009, 20:37

Salut à Tous !

Je viens seulement de tester le vp sans changer la lampe, celui ci démarre correctement et s'arrête dans les 5 minutes.
Est ce dû à l'échauffement de la lampe, ou à un minuteur interne ?

Dois-je flasher quelque chose au niveau du circuit ou non ? et comment ?

Avatar de l’utilisateur
joyeufetar
Boss
Boss
Messages : 4550
Inscription : 08 janv. 2006, 01:00

Re: [QST] Panasonic PT L502E

Message par joyeufetar » 04 févr. 2009, 20:49

Salut,
Comment ça sans changer la lampe ?
Tu avais celle d'origine ?
Si c'est le cas, alors il est possible que ta lampe chauffe beaucoup trop d'ou la coupure de sécurité.

Avatar de l’utilisateur
alstare1
Ingénieur
Ingénieur
Messages : 286
Inscription : 26 déc. 2008, 01:00

Re: [QST] Panasonic PT L502E

Message par alstare1 » 06 févr. 2009, 16:09

Salut

as oui tu m'interesse ... je viens de recuperer un PT-L501E 1000lumens(et oui)

t'as laissé la vieille lampe dedans, tu as des voyants ou LED d'allumées .... explique mieux

sinon si tu as la Led orange ou rouge cligonante LAMP avec ecran bleu tu peux tenter un Reset pour remettre a zero le compteur de la lampe..
si c'est le Voyant TEMP donc effectivement probleme de chauffe, ca peut venir d'un filtre sale, ou alors ta lampe...

enfin si t'as rien shunter, sans lampe :
-soit il s'allume pas,
-soit si il s'allume mais déja t'as pas d'image et ensuite se mets en sécurité...

Répondre

Revenir à « Panasonic »