[HELP] Probleme SANYO PLV-Z4000 diode WARNING

Modérateur : allinside

Avatar de l’utilisateur
neogeo78
Boss
Boss
Messages : 2124
Inscription : 21 août 2008, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par neogeo78 » 25 sept. 2012, 16:06

Slt,

c'est un beau VP, j'aurais aimé l'avoir il y a quelques années :ange:

quand il se met en sécurité, c'est quel voyant précisément qui s'allume ? le compteur filtre a été remis à zéro ?

peux-tu décrire précisément le cycle de démarrage jusqu'à la mise en sécurité ? (mise sous tension, voyants s'allument, grésillement ballast, amorçage de la lampe, bruits ventilo, mise en sécurité, voyant s'allume...etc...) à défaut de le décrire tu peux poster une vidéo sur Youtube ? ou au moins une photo avec les voyants en défaut

difficile de localiser le problème comme tel sans un examen minutieux

floflo
Stagiaire
Stagiaire
Messages : 9
Inscription : 23 sept. 2012, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par floflo » 25 sept. 2012, 16:36

Salut neogeo!
Il n'y a que trois voyant: on, warning, lampe
J'allume sur on. Le voyant veille rouge du ON passe au vert. Les ventilos se mettent à tourner, le clapet s'ouvre. La lentille se met à projeter l'écran de veille SANYO. Les ventilateurs accélèrent de plus en plus. Au bout des 10s de préchauffage, l'image apparait. Le menu est accessible et fonctionnel, et l'image du bureau windows ok. Mais là ça dépend. Parfois, au bout d'une ou deux secondes, parfois au bout d'une vingtaine. L'image se coupe, le clapet se ferme aux 3/4, les ventilos s'arrêtent et l'ampoule ON devient rouge (veille/eteint) celle du warning rouge aussi et la lampe reste éteinte.
J'ai remis le compteur filtre à 0 quand il marchait à peu près. Je remarque que les ventilos accélèrent de plus en plus jusqu'à la fin. Difficile de dire si il y a vraiment un bruit suspect. Le coin ou est le ballast fait des fois une sorte de sifflement/grésillement au bout de quelques secondes. Les ventilateurs semblent bruyants surtout les deux derrière le filtre. Ca donne vraiment l'impression qu'il surchauffe, ou qu'il croit surchauffer, car au toucher il est loin d'être bouillant.
mise à jour: depuis que je l'ai désossé puis refermer, l'image projetée est verte... Soit j'ai pas bien rebranché quelque chose, soit la roue chromatique n'a pas aimé, soit c'est juste la conséquence de tous ces démarrages intempestifs...

Avatar de l’utilisateur
neogeo78
Boss
Boss
Messages : 2124
Inscription : 21 août 2008, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par neogeo78 » 25 sept. 2012, 18:28

pour l'image verte peut-être un faux contact au niveau d'une nappe LCD lors du remontage ? (pas de roue chromatique sur un LCD)

on dirais bien un problème électronique mais delà à changer toutes les cartes électroniques, ils vont un peu vite en besogne, je pense parce qu'ils veulent prendre aucun risque et n'ont pas de temps à perdre

perso je commencerais par chercher du côté des sondes de T° et des ventilos, j'ai eu le cas sur un VP le ventilo mettait en sécurité le VP au bout d'une minute environ, j'ai mis du temps pour trouver car il tournait quand même, il m'a fallu shunter le fil de détection de rotation pour savoir que ça venait de là

floflo
Stagiaire
Stagiaire
Messages : 9
Inscription : 23 sept. 2012, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par floflo » 26 sept. 2012, 03:14

Tout à fait d'accord!
Sur tout en fait, parceque changer toute l'electronique et l'alim! C'est complètement débile, surtout lorsque le vidéoprojecteur démarre et projette encore une image! Mais comme toi je penche plus vers un problème de sonde ou de ventilateurs.. Le problème c'est que je ne sais absolument pas comment shunter quelque protection que ce soit! La preuve et effectivement, je n'avais même pas percuter qu'il n'y avait pas de roue chromatique lol
Le vert ca m'inquiète pas, ça sent le mauvais branchement. Mais comment vérifier sondes et ventilos? Est ce que je ne pourrais pas faire un reset tout simplement, peut être que s'étant mis en sécurité une fois, il bug?

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par gegelamo » 26 sept. 2012, 03:19

tu mets des photos des ventilos ou des files des ventilos, et comme ça il (NEO) te montrera quel file faut shunter avec quel autre.

ou bien si t'as un ventilo qui traine, essay le a la place des ventilos du VP, un a la fois, mais attention, meme voltage.

floflo
Stagiaire
Stagiaire
Messages : 9
Inscription : 23 sept. 2012, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par floflo » 26 sept. 2012, 14:56

Okay, merci pour tout gege et neo, mais j'essaierai ça dans quelques mois, je dois partir pour 3mois à l'étranger...donc plus trop le temps d'experimenter! Merci infiniment et je reviendrai aux news! Et si vous avez une idée plus précise n'hésitez pas! (je suis le seul homme au monde a avoir un probleme avec un z4000 snif!)

matcol
Stagiaire
Stagiaire
Messages : 1
Inscription : 02 janv. 2014, 01:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par matcol » 03 janv. 2014, 00:56

Bonjour

Cette discussion date un peu, mais je posséde moi aussi un Z4000 et j'ai exactement le même soucis. J'aimerais bien savoir si quelqu'un a réussi a résoudre ce problème.

Merci par avance.

seb-du-72
Technicien
Technicien
Messages : 60
Inscription : 14 déc. 2013, 01:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par seb-du-72 » 03 janv. 2014, 08:39

salut matcol

il faudrait attendre que floflo revienne(si il revient :/)

moi je peut pas t'aider a par te dire de faire se qu"il a ete dit plus haut :/

Avatar de l’utilisateur
neogeo78
Boss
Boss
Messages : 2124
Inscription : 21 août 2008, 02:00

Re: [HELP] Probleme SANYO PLV-Z4000 diode WARNING

Message par neogeo78 » 03 janv. 2014, 09:48

Slt matcol,

en effet dommage que floflo ne revienne plus sur le forum pour donner des nouvelles

un tel type de panne est souvent très ardu à localiser, il faut procéder par étape

Répondre

Revenir à « Sanyo »