[QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Modérateur : allinside

Avatar de l’utilisateur
hugobios
Boss
Boss
Messages : 1760
Inscription : 29 mai 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par hugobios » 30 juin 2007, 00:12

ouais mais faut du pola adhesif..et le poser proprement avec une "raclette"

bah la dalle bleue est cramee sur ce Z2, il est bon pour finir sur ebaÿ pour pieces........a part le prisme le reste est OK : ballast, bloc optique, caillou, alim.........

Avatar de l’utilisateur
febthefly
Boss
Boss
Messages : 2808
Inscription : 28 févr. 2004, 01:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par febthefly » 30 juin 2007, 00:40

c'est quoi les dimensions de ton pola ?
j'en ai un de la même teinte ,faut voir :)

Avatar de l’utilisateur
leptitnico
Chef de chantier
Chef de chantier
Messages : 160
Inscription : 26 juin 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par leptitnico » 30 juin 2007, 21:45

Salut febthefly,

Le pola en lui même fait 21mm x 18mm

si ya moyen je suis carrément preneur ! :) :)

Nicolas

Avatar de l’utilisateur
leptitnico
Chef de chantier
Chef de chantier
Messages : 160
Inscription : 26 juin 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par leptitnico » 01 juil. 2007, 12:31

Salut à tous !

Alors j'ai progressé hier:

Sur les deux filtres roses j'ai changé celui qui était brulé en sacrifiant une télécommande qui avait un écran LCD (paix à son âme :) )

J'ai eu beaucoup de mal, entre le décollage du filtre vraiment pas top et un découpage terrible car le filtre de la télécommande était en diagonale :(

La pose du filtre avec des traces... (poussieres, doigts,...)

Mais le résultat et au dessus de mes espérances ! :) C'est prèsque acceptable mais :

J’ai un bleu très prononcé et une teinte jaune sur les bords... je vais tenter de changer le deuxième filtre rose...

Je vous tiens au jus,

Nicolas


Avatar de l’utilisateur
hugobios
Boss
Boss
Messages : 1760
Inscription : 29 mai 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par hugobios » 01 juil. 2007, 12:46

sur les sanyo y'a 2 filtre "out"

le 1er est transparent ?! et le 2e est un pola

la doc technique est pas claire..

Avatar de l’utilisateur
leptitnico
Chef de chantier
Chef de chantier
Messages : 160
Inscription : 26 juin 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par leptitnico » 01 juil. 2007, 13:04

Salut hugobios,

c'que j'ai pu voir sur le projo c'est que chaque lcd a deux filtres, un avant et un apres et c'est bien deux filtres polarisants

la seulle diférence et que ceux du bleu sont roses... et non gris comme les autres (??)

je vais le démonter ce soir ou demain et je vérifirais tout ca !

tu à la doc technique ?

merci,

bon dimanche ! :)

Nicolas

Avatar de l’utilisateur
ellisium
Boss
Boss
Messages : 1204
Inscription : 18 nov. 2005, 01:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par ellisium » 01 juil. 2007, 13:54

Si le 2eme filtre n'a pas de traces de brulure, ça ne sert à rien de le changer. Pour le coup du bleu très prononcé cela indique simplement que tu n'as pas trouvé l'orientation idéal pour la polarisation maximum ce qui entraine que ton noir est bleuté.

Avatar de l’utilisateur
hugobios
Boss
Boss
Messages : 1760
Inscription : 29 mai 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par hugobios » 01 juil. 2007, 14:10

je sais pas, j'ai pas demonte les 3 sur mon Z2 HS.......j'ai demonte que le bleu

la doc technique du Z2 est dispo sur franckhc.free.fr dans la section download

c'est le meme bloc optique dans tous les SANYO depuis genre 10 ans :D

Momo_39
Technicien
Technicien
Messages : 53
Inscription : 10 janv. 2006, 01:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par Momo_39 » 01 juil. 2007, 16:11

Salut,

J'ai le même genre de vidéoproj (sanyo PLC-SW30), et je voulais savoir si tu estimes que c'est possible de remonter le vidéoproj une fois que tu as démonté la partie optique comme tu as fait ?

Quand tu enlève le cache de la partie optique, ça ne fait pas foirer tous les règlages de parallèlismes de l'optique ?

Sur la photo, il n'y a plus les miroirs dichrioiques ni le prisme ; ca sera possible de remettre tout ça en place correctement?

Sur mon cache, j'ai l'impression qu'il y a des vis de règlages bien fin, donc j'ai un peu peur de l'enlever.

En fait, j'hésite à démonter la partie optique de mon vidéoproj pour le mettre en triled RGB plus facilement. Sachant qu'il marche actuellement, je prend des gros risques non ?

Sinon, tu peux aussi me répondre qd tu auras remonté ton vidéoproj

Avatar de l’utilisateur
hugobios
Boss
Boss
Messages : 1760
Inscription : 29 mai 2007, 02:00

Re: [QST] Filtre Polarisant brulé Sanyo plc-sw10 [en pause, pb d'alim]

Message par hugobios » 01 juil. 2007, 16:17

y'a un guide de demontage du z2 dispo sur AVS :
http://www.esnips.com/doc/5668121c-4b8a ... eaning.pdf

c'qui est chaud c'est de demonter les pola out car les dalles sont a genre 2mm, et si tu les bouges un peu........le VP est HS :sweat:

Répondre

Revenir à « Sanyo »