[HELP] Sanyo PLC-XE32 won't turn on

Modérateur : allinside

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 21 févr. 2014, 13:20

aider avec mon projecteur Sanyo PLC-XE32. Il se tient en veille et devient rouge. Utilisez le CXVM distance, mais ne veut pas démarrer. Aucune lampe. Que faire?

(help with my projector Sanyo PLC-XE32. He stands in standby and turns red. Use the remote CXVM, but does not want to start. No lamp. What to do?)

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 21 févr. 2014, 17:00

Hi, look at the owner manual of your vp and check p51 the Warning Indicator to see in what case you are.
Maybe the lamp's dead, you've no way to see the hour meter of the lamp use?

ps: manual> http://www1.lsbu.ac.uk/ict/avs/docs/PLC-XE32.pdf

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 21 févr. 2014, 23:00

Hello, projector lamp without and stay in standby. LED only lights up in red for standby and does not want to start from the remote control. Diode lamp status and warning not lit.
ballasts is euc 200d v/11 I shorted optocoupler(red and white wire), which monitors the lamp. No results

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 22 févr. 2014, 04:52

Ok that's different. If I understood well, you've already shunt the optocoupler onto the lamp ballast board?
If yes please give us some picture of these and more details of your operation.

Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13937
Inscription : 09 janv. 2004, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par allinside » 22 févr. 2014, 09:18

Ce sujet a été déplacé de la catégorie Discussions Générales vers la categorie Vidéoprojecteurs commerciaux et modding par Allinside

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 22 févr. 2014, 23:20

ОК,This board looks like mine, with the same optocoupler
Image

I just cut the white and red wires.
Short-circuited those who go to the bottom plate,but nothing happens.

some pictures from my projector
Sorry for the focus!

Image

Image

Image

Image

Image
euc 200d v/11

Image

Image

Image

Image

Image

Image

If there is no light, can you come out of standby
I measured the voltage and red wire (pin 1) is 1.3V in standby

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 24 févr. 2014, 13:36

with shunt or not voltage is like the picture (in stendbay)
Image
can anyone send me the whole scheme.
In the theme of Sanyo PLC-XL20 link does not work. I think two projector alike

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 25 févr. 2014, 13:35

Hi, could you please take another picture of the opto on the lamp ballast? (without blur...)
Did you try to do the shunt directly on the opto legs?
If there is no light, can you come out of standby
No, no light, no chocolate :na:

PS: I don't understand well if you did the shunt because your VP didn't want to turn on before? or you did it after the lamp death in order to mod it? > What was the status of your VP before your shunt?

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 25 févr. 2014, 21:21

I do not know how it was before.
I bought it second hand and have no information about his condition before.How to test if it works ballast?
Ballast has 3 optocoupler SFH6106
http://i62.tinypic.com/ur94x.jpg
I want to do the shunt to be able to come out of standby

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 26 févr. 2014, 01:34

Ok, first, remake the connection between wires you've cut and shunt, and do the shunt between the left legs of the opto on the top, like this> http://upz.fr/Q6BOg.jpg
Try to put it on (do it directly with the VP buttons, not with the remote control), and be carreful, there's certainly an interruptor at the bottom of lamp socket to confirm that it's well closed. It's a little board with a little interruptor. Hold it with a little piece of tape to be sure it send the information to the mother board that it's well closed, or symply close well the lamp socket...



Secondly, If nothing happen, maybe your ballast is temporised, in that case you'll have to put and interruptor between the 2 shunted legs of your opto.
Once made, put the interruptor off, then turn on your VP and 1 second after turn on the opto shunt interruptor.

Répondre

Revenir à « Sanyo »