[HELP] Sanyo PLC-XE32 won't turn on

Modérateur : allinside

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 26 févr. 2014, 04:01

No buttons on the projector. Controlled by remote
http://i61.tinypic.com/2415hd0.jpg
I do not know you mean working buttons on the board.
See photo
Does it matter if the shunt is an opto or wires.
Image
I put a switch and turn on the power after 1 second on the switch
no change

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 26 févr. 2014, 16:21

No buttons on the projector. Controlled by remote
That's very strange, I've never see that...

To be sure that your remote is working, look his led with a camera and push any button, our eyes don't see infra red, camera sensors are more sensitive and can see it...
Does it matter if the shunt is an opto or wires.
If you are sure that's good wires corresponding to good opto legs, no.


gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 26 févr. 2014, 17:14

I tried and shunt legs optocoupler
Image
switch on cover is closed, has a thermal switch us-603 his work.
Maybe there is another switch somewhere but I can not find it.
I know the remote works, I tested it with the camera and the program on my PC girder
Remote has two codes that change with menu and image button pressed together
Girder code on power button is CC0000FF0000-code1 and CC8800FF0000-code 2
Can you find el. scheme?

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 26 févr. 2014, 20:34

Maybe there is another switch somewhere but I can not find it.
Normally there's no other switch, just that of the lamp cover, an the temperature sensor...and all wires have to be well connected of course...

Little question: on the power board, on the white outlet, did you well reconnect the klixon? (if it's his outlet...)
http://upz.fr/eUr19.jpg

Sorry I don't understand what scheme you're looking for...those of the remote?

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 26 févr. 2014, 22:38

scheme for projector. Yes this is out for ballast and I've connected

Avatar de l’utilisateur
oreo
Ingénieur
Ingénieur
Messages : 320
Inscription : 10 avr. 2013, 02:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par oreo » 26 févr. 2014, 22:53

That's the more complete datasheet of your projector I can found > https://www.dropbox.com/s/gadvd6a0dhkls ... e32_sm.pdf
Take a look p 45-46, maybe you'll find using informations...

gufy
Stagiaire
Stagiaire
Messages : 9
Inscription : 21 févr. 2014, 01:00

Re: [HELP] Sanyo PLC-XE32 won't turn on

Message par gufy » 27 févr. 2014, 16:21

I think the problem here somewhere. Instead 5V is 1.3V, I could be wrong
Image

Répondre

Revenir à « Sanyo »