[HELP] Sharp PG-M15X, alimentation grillée!

Modérateur : allinside

HarFanG
Big Boss
Big Boss
Messages : 5563
Inscription : 18 oct. 2005, 02:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par HarFanG » 05 août 2009, 16:37

Pour la pin 8, si le schema est correct, je pense que ca veut dire non connectée, en l'air comme
on dit en electronique.

Super que les tensions soient identiques à une alim PC ;)
C'est chouette que tu aies pu le "reveiller" ton VP :jap:

Pour la roue par contre, là moi je n'y connais rien, donc pourrai pas t'aider.

Avatar de l’utilisateur
alea46800
Ingénieur en chef
Ingénieur en chef
Messages : 846
Inscription : 16 mars 2008, 01:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par alea46800 » 05 août 2009, 16:53

Bon, ben comme dirait l'autre, c'est rapé.

Le vp a bien tourné un petit car d'heure (sans lampe), mais tout à coup, il a émis une fumée blanche, puis un petit incendie.

Résultat, j'ai tout refermé et je suis DEGOUTé!
FIN DU MODDING



Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par kenix » 05 août 2009, 16:57

wohhhhhhhh !

laisse pas tomber, la fumée blanche c'etait l'alim ou la cm ?

T'as regardé le topic de Lafouine ?

Je comprends que tu sois dégouté : laisse passer la colére et tu verras aprés :)

HarFanG
Big Boss
Big Boss
Messages : 5563
Inscription : 18 oct. 2005, 02:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par HarFanG » 05 août 2009, 17:16

+1

Faut chercher où se sont produits fumée et incendie :)
Laisse tout reposer jusqu'à demain, et retournes y à tete reposée, la colere
et l'enervement ne sont pas de bons conseillers.

Avatar de l’utilisateur
landartiste
Ingénieur
Ingénieur
Messages : 399
Inscription : 02 août 2008, 02:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par landartiste » 15 sept. 2009, 15:09

Bonjour,
si tu penses ne plus toucher à ce vp, je te rachète la lampe et son support. J'ai le même mais sans rien de tout ça. A vrai dire ça m'arrangerait, comme ça je pourrais m'en servir pour ma classe (et ne pas faire acheter un vp neuf à mon école)!
Tiens moi au courant, merci! :)

ps: message en mp envoyé également.

Avatar de l’utilisateur
alea46800
Ingénieur en chef
Ingénieur en chef
Messages : 846
Inscription : 16 mars 2008, 01:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par alea46800 » 15 sept. 2009, 21:38

Dsl, deja vendu à notre nadia12 nationnale.

Réponse en mp.

Avatar de l’utilisateur
alea46800
Ingénieur en chef
Ingénieur en chef
Messages : 846
Inscription : 16 mars 2008, 01:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par alea46800 » 08 avr. 2010, 21:35

Bonsoir.

retour sur le problème du ballast SHARP, qui pourrait servir pour faire un bon petit ballast pour HID xenon.

Voila mon problème :
Ce ballast travaille en général avec un DC-DC converteur ;
Sort de ce ballast 3 sortes de fil :
* Les fils pour la lampe (et oui, et oui :D )
* un connecteur vers le DC-DC connecteur avec 4 fils
tension entre 1-4 = 325V
tension entre 2-4 = 328V
autre tension = 0
* un connecteur 3 fils, retour de la carte mère
un fil lampe out (car in sur la carte mère, vous suivez...)
un fil masse
un fil 3.3VSBY

J'ai fait un shunt de l'optocoupleur détection de lampe (c'est facile, il est relié avec le fil lampe out)

A la mise sous tension : Rien, pas de grésillement, seulement les tension sur le connecteur 4 fils.

Est-ce que vous pensez que le ballast attend du 3.3V sur le connecteur 3 fils?
Et si oui, comment je repère le 3.3V et la masse?

Bon, allez, on y crois, si c'est cela, une petite alim PC pour faire le test conviendra, mais il faudra trouver qqchose pour passer simplement de 220V à 3.3V.....




Avatar de l’utilisateur
kerbazbaz
Ingénieur en chef
Ingénieur en chef
Messages : 408
Inscription : 21 avr. 2007, 02:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par kerbazbaz » 10 avr. 2010, 18:27

Salut alea46800, j'ai le même sharp que toi en stock...
Même panne que toi... Aurais tu encore la carte alim HS il me faut juste un composant introuvable!

Celui situé sur le dissipateur de chaleur:

MRC VIPer 100
30F 110

Merci ++

Avatar de l’utilisateur
alea46800
Ingénieur en chef
Ingénieur en chef
Messages : 846
Inscription : 16 mars 2008, 01:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par alea46800 » 10 avr. 2010, 23:48

Salut kerkebaz.

J'ai bien un reste de carte d'alimentation, mais malheureusement, le composant qui est sur le dissipateur de chaleur est comme fendu en deux.

Je craint que ce soit lui qui ai foutu le bazar dans mon vp, qui a fumé apres la mise en alim pc.

Ta pas trouvé un équivalent, le datasheet?

Si tu veux le Sm du tosh, je te l'envoi par mail, balance une adresse en Mp...


Avatar de l’utilisateur
kerbazbaz
Ingénieur en chef
Ingénieur en chef
Messages : 408
Inscription : 21 avr. 2007, 02:00

Re: [HELP] Sharp PG-M15X, alimentation grillée!

Message par kerbazbaz » 11 avr. 2010, 00:03

ouai c symppa mais en fait impossible de retrouver le même composant nulle part...même avec le datasheet.

Il y en a une centaine de models differents!!!

Sinon t'avais reussi à rebalancer des tensions avec alim PC. Peux-tu m'indiquer les polarités à respecterSTP.

Avec un ptit descriptif si c'est pas trop abusé !

Répondre

Revenir à « Sharp »