[CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Modérateur : allinside

jwattel
Stagiaire
Stagiaire
Messages : 9
Inscription : 25 févr. 2009, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par jwattel » 23 juin 2009, 20:42

Satanas, est ce que tu a vu mon mp ?

Avatar de l’utilisateur
satanas
Ingénieur
Ingénieur
Messages : 322
Inscription : 21 nov. 2008, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par satanas » 23 juin 2009, 20:50

Salut,
oui Jwattel je l'ai vu. C'est OK, justement Kenix "t'attendais" ainsi qu'a Mesdifyre. Envoi moi ton payement.
Gylles, la proposition d'AP:

Il te remplace le kit, a condition que je recupere l'ancien afin de tester le ballast et lampe independament . Si le ballast est Ok, il sera reutilisé dans une prochaine commande.

Je veux bien faire les essais, sans que sa devienne une habitude.

++

jwattel
Stagiaire
Stagiaire
Messages : 9
Inscription : 25 févr. 2009, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par jwattel » 23 juin 2009, 20:59

Salut
Merci , pour le paiement par chéque, posté demain, c'est ok ?

Sinon le prix que j'ai calculé est bon ? (même taux de change paypal ? )

Confirme moi le montant en MP au plus vite STP.


Avatar de l’utilisateur
gylles
Boss
Boss
Messages : 1105
Inscription : 30 nov. 2005, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par gylles » 23 juin 2009, 21:01

Salut Satanas,

Pas de souci pour moi par contre les connectiques du ballast vers l'ampoule ont été supprimées et remplacées par des sucres.


Concernant la panne, si ca vient du ballast, l'ampoule a du en prendre un coup dans le nez, mais vu les symptomes je pencherais quand même pour l'ampoule.

Question a part : pour les tests je me demandais s'il était possible de remplacer temporairement le xenon 120W par une hqi 150W (que j'ai sous la main)?

jwattel
Stagiaire
Stagiaire
Messages : 9
Inscription : 25 févr. 2009, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par jwattel » 23 juin 2009, 21:25

Salut Gylles

150w j'ai peur que le ballast n'apprécie pas...

Ya pa une inscription avec la puissance sur le transfo noir d'ou sortent les 2 fils ?

Je dis ca car j'ai exactement le meme ballast en 200w sur mon VP Epson

Sinon sur les photos, on voit mal, mais sur le mien j'ai un pot ajustable coté opposé a la sortie...
Y'en a t il un aussi ?


Avatar de l’utilisateur
gylles
Boss
Boss
Messages : 1105
Inscription : 30 nov. 2005, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par gylles » 23 juin 2009, 21:34

Salut jwattel,

Il y a une inscription sur le coté du ballast marquée 120W
Je n'ai pas vu d'ajustable dessus.

jwattel
Stagiaire
Stagiaire
Messages : 9
Inscription : 25 févr. 2009, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par jwattel » 23 juin 2009, 21:39

ok

sur mon transfo HT, (qui est grillé ... :???: ) c'est indiqué EUC200

Sinon le condensateur qui est avec le pont de diodes sur le fil fait qu'elle valeur ? (marque uF)
Je pourrais comparer avec celui sur l'alim de l'epson...

Je demande ca parce qu'un filtrage insuffisant pourrait provoquer des disfonctionnements du ballast...

Avatar de l’utilisateur
gylles
Boss
Boss
Messages : 1105
Inscription : 30 nov. 2005, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par gylles » 23 juin 2009, 21:43

Oui c'est indiqué EUC120 et le condo du convertisseur fait 400V/47uF

neger04
Apprenti
Apprenti
Messages : 27
Inscription : 02 avr. 2009, 02:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par neger04 » 23 juin 2009, 22:32

Je viens de faire le test.
Je vous avoue que j'étais pas tranquille, meme si j'ai suivi le branchement de gylles.
Finalement j'ai eu aucun souci. j'ai débranché au bout de 3min.
pas de problème rougeur.
Un grand merci à Satanas pour cette commande groupé et j'espère que ceux qui ont des soucies pourront finir leur projet sans trop de problème.

nadia12
Boss
Boss
Messages : 1064
Inscription : 21 mars 2009, 01:00

Re: [CLOS] [CG] XENON 120W Agilent Pixel Topic Reference

Message par nadia12 » 24 juin 2009, 00:01

bon c'est a n'y rien comprendre :( une chance sur deux ....
bonne chance a toi neger04 pour ton projet !

Verrouillé

Revenir à « Commandes Groupées »