ampli onkyo qui affiche le message "protect"

Modérateur : allinside

Répondre
carapa54
Stagiaire
Stagiaire
Messages : 3
Inscription : 17 déc. 2007, 01:00

Re: ampli onkyo qui affiche le message "protect"

Message par carapa54 » 17 déc. 2007, 20:04

Bonsoir , je me permet de poster un message pour demander de l'aide concernant mon ampli ONKYO.
C'est un ampli ONKYO tsv-525r
La derniere fois , apres mon demenagement , je le branche , et les enceintes bien sur ( au bon endroit) et la il fonctionne niquel sauf qu'au bout de 3 minutes il fait des etincelles.
Et depuis il m'affiche "protect" a l'ecran et jamais de son.
Qqun saurait il de quoi ca peux venir ?
Cordialement.

Avatar de l’utilisateur
froggy
Boss
Boss
Messages : 3161
Inscription : 21 juin 2004, 02:00

Re: ampli onkyo qui affiche le message "protect"

Message par froggy » 17 déc. 2007, 22:41

humidité, poussière métalique qui s'introduit dans l'appareil pendant le déménagement, l'appareil a dormi dehors puis choc thermique une fois rentré dans la maison..C'est rigolo, il m'était arrivé la même chose avec un ONKIO aussi: je part en vacance et en l'allumant une fois rentré, crac plus de voie centrale...résultat tout est DIY maintenant et je part en vacance tranquille :D

carapa54
Stagiaire
Stagiaire
Messages : 3
Inscription : 17 déc. 2007, 01:00

Re: ampli onkyo qui affiche le message "protect"

Message par carapa54 » 02 janv. 2008, 21:16

Voila mon beau frere a regarde , c'est deux transistors qui ont grille , le seul probleme c'est qu'on les trouvent pas dans le seul magasin de pieces pres de chez moi.
Avez vous une idee ou trouver 1 2sd1557 et 1 2sb2386?
Merci de votre aide

Avatar de l’utilisateur
Dagda
Boss
Boss
Messages : 2588
Inscription : 18 janv. 2006, 01:00

Re: ampli onkyo qui affiche le message "protect"

Message par Dagda » 03 janv. 2008, 16:28

Google est ton ami ...

Dagda :whistle:

carapa54
Stagiaire
Stagiaire
Messages : 3
Inscription : 17 déc. 2007, 01:00

Re: ampli onkyo qui affiche le message "protect"

Message par carapa54 » 04 janv. 2008, 16:40

eh ben non google n'est pas toujours mon ami car je les voulais en urgence mais c'est quasi introuvable rapidement. mais c'est pas graves j'ai trouve une solution autre.
merci quand meme de ta reponse.....

Avatar de l’utilisateur
Dagda
Boss
Boss
Messages : 2588
Inscription : 18 janv. 2006, 01:00

Re: ampli onkyo qui affiche le message "protect"

Message par Dagda » 04 janv. 2008, 17:04

Je serais tenté de dire qu'il faut trouver un equivalent ...
http://nuxinfo.free.fr/PDF/Transibut-audio.pdf

Ca pourrait t'aider.

Trouve le datasheet d'un des deux composants (alldatasheet) ... mais avec une recherche rapide, il n'existe pas de data ...

Contact un revendeur de composants (chez RAM electronique a paris (nation) appel les ils sont pleins de ressources).
ils ont des listes de composants avec les equivalents possible.
Sinon mailler le fabricant.

Dagda

Répondre

Revenir à « Amplis »