[QST]Xbmc , problemevideo , son , et image

Modérateur : allinside

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 03 févr. 2012, 13:29

hello a tous :)

voila je viens donc de terminé mon ecran j'ai un projecteur sanyo plv-30 ( qui sera remplacé par un infocus bientot )

le tout sur un pc avec XBMC 10.2

1go de ram ddr1 , carte mere asrock K7s8X , proco amd 2500+ , carte son pci SBlive pro 5.1 , carte tuner TV pinnacle, hdd 200go , carte video radeon 9000 pro 64mo

apres avoir resolut le fait que XBMC ne tourne que sur des carte video ATI ( les nvidia c'etait ecran noir :/ ) j'ai un second soucis video

sur un ecran de pc classique pas de probleme aucun !

mais avec le VP de temps en temps il perd le signal VGA mais pas a toute les resolution

en 640*480 (moche :/ ) ça fonctionne , avec des coupure tres rare ( 2 fois en une heure ! ) donc ecran bleu et projecteur qui indique "pas de signal"
en 800*600 image coupée en deux décalée et legerement brouillée et sur le haut , en bas c'est figer !
en 1024*784 image ok propre et net , mais perte du signal video toute les 30 seconde :/

avec le meme cable ( cable reseau 3 paire pour le RGB et une paire pour sync V et H )
sur ecran pc lcd avec le pc sous XBMC nickel pas de perte image hyper nette (15metre )
sur le vp en le branchant sur la sortie secondaire du pc portable donc windows XP , nikel image nette , aucune perte , as toute les resolution !

donc y as une truc louche ! , car ce n'est que sur le pc dédier et avec xbmc sur le projecteur que ça foire , j'en déduit que les freq ne sont pas bonne , mais les meme freq sur le pc portable et ça ne pose aucun soucis (n'importe quelle freq enfaite ! )

y as un truc spécifique avec xbmc ? on ma carte video qui ne digere pas trop xbmc ? (mais fonctionne sur un ecran lcd ! )

je comprend pas trop enfaite ?

je vais tester avec un cable vga "normal" pour voir aussi quand meme , mais cela fonctionnais tres bien sur le portable :/

si vous avez une idée je prend :)

thx ;)

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 03 févr. 2012, 13:57

bon :/

avec un cable vga ça fonctionne impec sous xbmc !

mais pourquoi ça foire avec l'autre cable alors que avec le portable c'etait parfait ???

la je comprend pas , si mon cable "maison" etait mauvais ça foirerais aussi avec le portable non ??

surtout que en 1024*784 ça foire moins que en 800*600 ! , je suis pas trop ^^

oué , sur le pc fixe ça foire , image pas top signe de parasite !

sur le portable ça foire pas et aucun signe de parasite :/

avec mon cable diy a base de cable reseaux ,

mais nikel sur les deux avec un cable vga , donc la carte ati doit ptet pas envoier un signal video assez puissant ???

je termine mon monolugue :D la carte graphique devais etre viellotte , j'ai mis une 9250 et ça fonctionne impec :)

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 05 févr. 2012, 20:33

je complete le fil ici car j'ai encore des soucis mineur avec XBMC

c'est donc une version live (pc ) installée sur le hdd

skin confluence

le probleme est que

apres 30minute le son de la video baisse de niveaux significativement , et certain bruitage sorte normalement ( comme si ça commutais en 5.1 ! alors que tout est configuré en 2.0 ( pas encore monter les ampli et hp pour le 5.1 )

il faut couper la machine et rallumé pour que cela refonctionne , aucun cable defect j'ai deja testé !


ensuite , la taille de l'image , elle est compressée en hauteur , j'ai une image de 3metre de long sur meme pas 1metre de haut , alors que avec un lecteur dvd j'ai 3metre sur +- 1.8metre en format 16/9 ! , aucun réglage ne change rien ? ou est l'astuce ??

et apres un truc moins embetant , comment transferé des fichier et des film sur le hdd de la mediabox ? du genre on met une clef usb et on transfert sur le hdd de la box , ou meme via reseaux !?

si des utilisateur de xbmc connaisse l'astuce :D

thx ;)

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 07 févr. 2012, 20:40

apres visionage de different dvd/divix le son ne foire pas toujours ?

pour le reste personne ici n'utilise XBmc ??

Avatar de l’utilisateur
lrnt280
Chef d'équipe
Chef d'équipe
Messages : 78
Inscription : 10 janv. 2012, 01:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par lrnt280 » 07 févr. 2012, 21:23

Salut,
pour le reste personne ici n'utilise XBmc ??
Si moi ;) , mais sur Mac et installé en dur, ce que te recommande de faire pour une bonne intégration (faut voir un peu l'usine à gaz).

Aucun Live CD que ce soit VDR ou Mythtv n'a jamais fonctionné correctement chez moi, sauf GeeXBoX !

Je suis sûr qu'installé sur le disque, tout va rouler :D

Bon courage


doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 07 févr. 2012, 22:07

c'est un xbmc live , et je l'ai installé sur le disque dur ;)

pour le son on dirait que c'est mon cable enfaite :/ en le bougant le son diminue , c'est bizzard , bref j'ai mis un autre et ça roule :)

mais reste le soucis de l'image trop ecrasée :/ j'ai mis le mode limitation de bord noir a 20% mais un film en 4:3 passe comme un film en 16/9 alors que en entrant en s-vhs avec le lecteur dvd l'image fait bien tout l'ecran ... , y as un truc mais je ne le trouve pas !

:)

Avatar de l’utilisateur
pioupiou41
Ingénieur
Ingénieur
Messages : 397
Inscription : 30 mars 2010, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par pioupiou41 » 08 févr. 2012, 15:49

Si tu vas dans system tu pourra faire un étalonnage de ton écran.

Cet étalonnage se fait a chaque fois que tu change de moniteur/projo.

il consiste a placer la flèche d'angle sup/gauche et inf/droit a la limite visible de ta projection, puis de règler le carré pour qu'il soit bien " carré " (c'est surement ça ton pb) XBMC affiche un 16/9 ou 4/3 automatiquement sans avoir a modifier l'affichage, il se base sur ton "carré" pour que dans les deux type d'affichage tu ais toujours des proportions "normalent".

Après je vois que tu as un 2500+ amd socket A (je crois que c'est A) ce proco si il était en barton et dans les derniers sortie avant la fin de production, pouvait être monté en 3000+ du moment qu'il était correctement refroidit.

Mais même comme ça ton pc est plus suffisant pour xbmc, les interfaces sont trop gourmande, et ta cg va rapidement surchauffer.
L'ancienneté de ton pc va te provoquer plein de problème (le premier que tu as eu est avec ta cg Nvidia, car xbmc live est un noyau LINUX et linux a toujours été 100% compatible Nividia contre 50% ati)

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 08 févr. 2012, 16:18

ho pour la CG ça va il y as un gros radiateur dessus elle ne chauffe pas , le proco c'est un gros rad avec un 120mm dessus ça chauffe pas ^^ , et la par contre j'ai pas fait l'etalonage ! donc ça doit surement etre ça , je vais essaié pour voir ! , pour la vestusté du pc , ben j'ai fait avec de la récup :) et nvidia j'ai tout essaier , soit ça plante soit ça rame :/

(et le pc devais initialement tourné sous geexbox , mais trop léger ! )

doctor_itchy
Boss
Boss
Messages : 1087
Inscription : 27 oct. 2005, 02:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par doctor_itchy » 08 févr. 2012, 16:33

ha ben voila j'ai fait le réglage et HAN c'etait ça , mnt c'est nikel :) (ptet réglé un poil mieux le projecteur sur la toile mais ça c'est rien :) )

voila reste as trouver comment transferé les fichier directement sous Xbmc , ou trouver comment config pour y accedé via le reseaux ! ( win7 ça passe pas pour le moment :/ )

Big thx as pioupiou :D

Avatar de l’utilisateur
xavuis
Chef de chantier
Chef de chantier
Messages : 146
Inscription : 01 nov. 2006, 01:00

Re: [QST]Xbmc , problemevideo , son , et image

Message par xavuis » 17 nov. 2013, 23:07

un petit raspberry pi avec openelec xbmc et fini pc qui rame pour les full hd.
pas de bruit
consommation ridicule
contrôlé avec par exemple xbmc control sous ios
cout 60 euro
xav.

Répondre

Revenir à « Lecteurs Multimédias »