[HELP] Ecran LCD ACER AL2016W

Modérateur : allinside

Répondre
Avatar de l’utilisateur
vincent666666
Ingénieur en chef
Ingénieur en chef
Messages : 487
Inscription : 14 août 2006, 02:00

Re: [HELP] Ecran LCD ACER AL2016W

Message par vincent666666 » 03 août 2009, 02:25

salut la foule,

j'ai fait une bonne affaire sur un ecran acer al2016W en panne.

il ne fonctionne plus du tout, la dalle est nickel...voila pas plus d'info.

après démontage pas grand chose a dire si ce n'est qu'une tache au dos du
LCD me permet de voir un composant HS...qui se trouve au dos de la carte.
W1A marqué dessus un petit composant noir a deux pattes d'un cote et une de l'autre...
un transistor je suppose mais impossible de trouve une reference en partant de ce qui est marqué
dessus "W1A".

Image

Image

Bref voici une photo :

Image

donc premiére chose que je controle (comme on me l'a appris) ;

le fusible (soudé): OK

les diodes (soudé): OK passage de courant dans un sens et pas dans l'autre.

les condesateurs chimique (soudé): OK pas de CC

les resistances (soudée): OK sauf une resistance qui sonne en CC mais qui donne 10 Ohms en valeur pour un
chiffre 100 marqué dessus.

les concensateurs Bleu (soudé): pas de CC

je me penche sur cette resistance et tente de voir si le CC ne viens pas d'ailleur et
la je tombe sur la sortie du transfo (SPW-056 Rohs) qui est en CC même déssoudée...

je tombe aussi sur une "double diode" UFF80-015 qui est aussi en CC même déssoudée sur toute
les pattes...par contre je ne trouve pas le datasheet pour cette référence en 015...

j'ai testé aussi le MOSFET AP2761-A qui lui est en CC entre S et D et en regardant le datasheet
je ne devrai pas avoir de continuitée entre ces deux bornes...(testé dessoudé).

J'ai quand même branché avant de dessouder et j'ai bien mesuré les 420Volt au borne du gros
condensateur (420V 150µF)

pour toutes les sorties normalement délivrée par cette carte 3.3V,5V et 18V je n'ai rien...

j'ai donc indentifié 4 composants supposé HS.....afin d'étre sur pourriez vous me confirmer
que je ne me suis pas trompé dans mes tests (sauf pour le petit composant qui est percé
donc pas de test necessaire).

connaitre les composants pour acheter leur equivalents...

j'ai aussi un doute pour la resistance mais je n'arrive pas a trouve d'ou viens le CC

Photo a venir

Merci d'avance et bonne nuit,
Vincent

Avatar de l’utilisateur
vincent666666
Ingénieur en chef
Ingénieur en chef
Messages : 487
Inscription : 14 août 2006, 02:00

Re: [HELP] Ecran LCD ACER AL2016W

Message par vincent666666 » 04 août 2009, 00:49

bon j'ai commencé a regarder les composants HS et a retrouver les
référence (c'est pas de la tarte) ;

j'ai dessoudé la resistance de 100 qui etait en CC et une fois dessoudé
elle reste en CC donc HS je suppose

pour le premier j'ai pris le MOSFET AP2761I-A (D807):

http://www.electronique-diffusion.fr/pr ... s_id=33055

j'ai trouvé cela comma "equivalent" qui se rapproche sans étre
réellement sur...quels valeurs je doit prendre comme "invariable" ?

ensuite un transistor (Q804) UFF80-015 ,j'ai trouvé le data sheet
par hasard en fait c'est la même ref en ITO-220AC en 8A par contre
par d'equivalent ....etonnant

ensuite le transfo SPW-056 ; pas evident aussi a trouver,
c'est soit en parallele du 20V a 12Ma et en série du
40V CT a 60Ma.
toujours aucunes certitude quand a savoir si c'est normal que les
deux borne en sortie soit en CC...

quand au fameux transistor W1A (ou WLA ou WIA) (Q805)
(petit composant a trois pattes) je ne trouve rien..dur dur
je ne trouve rien...

aussi je n'ai pas trouvé le schema de la carte ce qui ne m'aide
pas beaucoup...bien qu'elle soit moins fournis que sur les Plasma et LCD.

help please ;)

vincent

Avatar de l’utilisateur
vincent666666
Ingénieur en chef
Ingénieur en chef
Messages : 487
Inscription : 14 août 2006, 02:00

Re: [HELP] Ecran LCD ACER AL2016W

Message par vincent666666 » 09 août 2009, 01:40

Salut la foule,

donc au total j'ai trouvé ;

le transistor W1A HS
j'ai l'équivalent mais en plus gros donc plus chiant a mettre en place.

un CI HS (craqué) non loing du transistor
8 pattes a souder ca risque d'étre dur...:( surtout vu la taille

une double diode HS
j'ai trouvé un équivalent aussi qui est indentique en taille

et je vais changer tout les condensateurs chimique pour étre tranquille.

voila,

peu étre que si quelqu'un avait un conseil pour la remise sous tension
une fois tout monté....une personne m'a conseillé de le mettre en
série avec une lampe de 60W pour éviter les boum! et autre...

@+ et bonne nuit,
vincent

Avatar de l’utilisateur
vincent666666
Ingénieur en chef
Ingénieur en chef
Messages : 487
Inscription : 14 août 2006, 02:00

Re: [HELP] Ecran LCD ACER AL2016W

Message par vincent666666 » 19 sept. 2009, 22:21

Bon j'ai tout remplacé et le CI a claqué net...

ce que je voudrais savoir c'est si c'est normal d'avoir le transfo
SPW-056 qui est en CC en sortie, pour moi et selon le fabricant
je pense que non....

Par contre c'est impossible a trouver...j'chui bloqué la :(

(echec inside)
@+
vincent

Répondre

Revenir à « Matériel & périphériques »