[TOPIC] Demontage et nettoyage HD200x DLP

Modérateur : allinside

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par gegelamo » 06 oct. 2012, 21:57

Bonjour

forza en regardant les images (tardivement... [:mich33] ) tu aurais pas dû démonté le canal de mirroire car il est positioné trés délicatement pour avoir le max de flux lumineux a la DMD.
http://img15.hostingpics.net/pics/47029 ... 151057.jpg
donc es ce que tu as remonté et tout est bon??

forza113
Apprenti
Apprenti
Messages : 25
Inscription : 13 sept. 2012, 02:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par forza113 » 10 oct. 2012, 22:38

Bonjour

forza en regardant les images (tardivement... [:mich33] ) tu aurais pas dû démonté le canal de mirroire car il est positioné trés délicatement pour avoir le max de flux lumineux a la DMD.
http://img15.hostingpics.net/pics/47029 ... 151057.jpg
donc es ce que tu as remonté et tout est bon??
ha bon
parce tu a des crans pour qu il se place pour refermer les contours metallique
en tout qu a il marche nikel;je sais pas si c est de la chance pour le canal mais pour l instant j ai pas eu de soucis
:jap:

jojo1203
Stagiaire
Stagiaire
Messages : 3
Inscription : 09 nov. 2012, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par jojo1203 » 09 nov. 2012, 16:02

Merci pour ces conseils, car j'ai un optoma DS316 (dlp). Les couleurs clignotent après quelques minutes de marche. j'ai passé l'aspirateur à l'extérieur mais ça reste bien un peu plus longtemps et après même pb! J'ai dépassé la garantie et j'ai eu le même pb l'année dernière: ils m'ont dit que le "photosensor" a été nettoyé... Je ne connais pas cette pièce et je suis pas très bricolo;que dois je faire car le SAV va me couter 990 euros!
Merci de m'aider

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par gegelamo » 09 nov. 2012, 16:15

Merci pour ces conseils, car j'ai un optoma DS316 (dlp). Les couleurs clignotent après quelques minutes de marche. j'ai passé l'aspirateur à l'extérieur mais ça reste bien un peu plus longtemps et après même pb! J'ai dépassé la garantie et j'ai eu le même pb l'année dernière: ils m'ont dit que le "photosensor" a été nettoyé... Je ne connais pas cette pièce et je suis pas très bricolo;que dois je faire car le SAV va me couter 990 euros!
Merci de m'aider
990E [:hearty:5] [:ducatman] [:ducatman] [:ducatman]
ça ne va pas non!! tu en achete un autre avec 200E...!!

non ton probleme doit etre de la roue chromatique (de couleur) qui necessite un nettoyge avec de l'air et qulq goutes d'huile penetrant, et c'est reparti.
mais il te faut démonter.

jojo1203
Stagiaire
Stagiaire
Messages : 3
Inscription : 09 nov. 2012, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par jojo1203 » 10 nov. 2012, 20:26


990E [:hearty:5] [:ducatman] [:ducatman] [:ducatman]
ça ne va pas non!! tu en achete un autre avec 200E...!!

non ton probleme doit etre de la roue chromatique (de couleur) qui necessite un nettoyge avec de l'air et qulq goutes d'huile penetrant, et c'est reparti.
mais il te faut démonter.
Désolé c'est que 99 euros!!!
(erreur de frappe...imaginez pour la réparation...)
Merci de votre réponse mais comment dois je nettoyer précisément (huile pénétrant?)? Car j'ai ouvert le boîtier, j'ai aspiré; j'ai enlevé la lampe pour avoir accès à la ventilation, j'ai tout aspiré. En rallumant la lumière est plus sombre et le même pb revient.
Merci bcp de votre aide en tout cas.

Avatar de l’utilisateur
Npster62
Ingénieur en chef
Ingénieur en chef
Messages : 597
Inscription : 16 sept. 2011, 02:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par Npster62 » 10 nov. 2012, 20:47

Si c'est la roue codeuse à nettoyer, perso j'utilise de l’alcool iso-propanol à 90%,ca laisse pas de trace. Un truc similaire,c'est les lingettes que l'on utilise pour nettoyer les verres des lunettes.
Vu que c'est de l'alcool, ca s'évapore sans laisser de trace donc c'est ce que l'on cherche.

Edit : Je suis dans le Pas de Calais, les jours ensoleillés on les compte sur la main! Donc pour faire sécher un truc à l'extérieur au soleil,faut de la persévérance!!!!

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par kenix » 11 nov. 2012, 00:34

Mortel ce gégé ^^
ça fait longtemps que j'ai plus le temps de lire mais là je suis content d'avoir au moi survolé ce sujet :D

Je vais pas te critiquer pour le passage à l'eau car j'ai fait pareil avec une carte mère , carte graphique alim etc
Juste des trucs de pc et en été quand le soleil te fondrait la cervelle .
Ben croyez le ou non ça marche mieux après !
On dirait que l’électronique est neuve après ça .

par contre roue codeuse j'aurai pas osé mais vu ce que tu fais je suivrai tes conseils ;)

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par gegelamo » 11 nov. 2012, 00:54

Mortel ce gégé ^^

par contre roue codeuse j'aurai pas osé mais vu ce que tu fais je suivrai tes conseils ;)
mais voyant kenix...!! j'ai rien fais de mal... :sarcastic:

comme tu as dis, ça redevient comme du neuf, moi je fais ça depuis le 18e sciecle... :pt1cable: :pt1cable:
j'ai eu aucun accident jusqu'a nos jours, je laisse sécher le temps qu'il faudra, et c'est tout. [:jvr33:2]


jojo1203
Stagiaire
Stagiaire
Messages : 3
Inscription : 09 nov. 2012, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par jojo1203 » 13 nov. 2012, 00:39

Bonsoir à tous, j'ai nettoyé la roue avec l'alcool (démontage sans pbs) mais en allumant la roue a explosé... Je me suis orienté vers un acer (optoma fini!)
Merci de votre aide qd même.

Avatar de l’utilisateur
gegelamo
Ingénieur en chef
Ingénieur en chef
Messages : 756
Inscription : 26 déc. 2011, 01:00

Re: [TOPIC] Demontage et nettoyage HD200x DLP

Message par gegelamo » 13 nov. 2012, 02:24

elle as explosée??
donc tu l'as pas remis en place exactement, elle a due toucher a qlq chose, c'est impossible quelle eclate juste comme ça...!!!
c'est celle du optoma , c'est ça?

tu te rappel comment elle est?
je veux dire c'est quoi la sequence des couleurs.


Répondre

Revenir à « Optoma »