[reparation modding ] CPX 1250 image bleue

Modérateur : allinside

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 30 oct. 2014, 10:35

Salut !

Me voilà de retour avec un nouveau modding !
Tout d'abord je remercie VERDES pour son vp hitachi [:kenix:3]
Voilà j'ai repris le vp et je reprends également son topic là ou il en était .
http://forum.labodiy.com/aspectgeek/Vi ... _885_1.htm

J'ai fait un tas d’essais comme de balader les polas devant les différents lcd et nada ...
J'ai soufflé à tous les niveaux avec mon compresseur sans plus de succès .
J'ai shunté le bestiau et mis une xénon , l'image est assez lumineuse mais toujours à dominante bleu ...
Cependant j'ai remarqué quelque chose : quand je démarre la xénon sans démarrer le vp la lumière projetée est terriblement jaune alors que si je remplace le pola défaillant par un des deux autres elle est super blanche .
Le pola est mort et ça on le savait vous me direz :/
J'ai mis un bout de pola neutre et là c'est toujours jaune .

Bref je coince ...
Que puis-je essayer de plus ?

édit :

Je n'ai plus qu'un bout de pola du lcd bleu ...ça risque de compliquer la tache .
à remarquer aussi qu’avant le lcd il y a un autre espèce de pola qui lui aussi est réglable .

Avatar de l’utilisateur
febthefly
Boss
Boss
Messages : 2808
Inscription : 28 févr. 2004, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par febthefly » 31 oct. 2014, 11:42

déjà faut trouver la cause
je ferais comme ça
réglages du projo par defaut
faire un cache carton pour chaque LCD
en placer 2 et regarder ce que le troisième donne comme image
faire la manip pour chaque LCD

logiquement on devrait ainsi trouver le ( ou les) LCD coupable

si modding verifier le focus lampe

sinon démonter le tunnel lumineux :)


Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 31 oct. 2014, 22:41

Yep feb !

C'est en partie ce que j'ai fait en ce qui concerne les réglages par défaut .
On peut en bidouillant atténuer l'effet bleuté .
Le focus est bon l'image est bien lumineuse puis avec la lampe off ça fait pareil .

Pour les caches verdes l'avait fait si je ne me trompe mais sinon je peux refaire :)

Je crois que je me rapproche de l'option tunnel lumineux :p

Petit problème j'ai plus de pola pour le lcd bleu :/
vais essayer de poster ce qu'il en reste .


édit

ouep verdes avait fait la manip des caches . ( tu peux regarder le résultat sur le lien )
Que dis tu des résultats doktor feb ?

Tiens une photo de ce " pré pola " qui juste avant le lcd alors que celui qui est détruit est après le lcd


Image

Avatar de l’utilisateur
febthefly
Boss
Boss
Messages : 2808
Inscription : 28 févr. 2004, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par febthefly » 03 nov. 2014, 18:21

souvent t'as 2 polas :
un avant le lcd et un après le lcd

il semblerait bien que le tunnel soit en cause d'après les photos de verdes et je pencherai sur le chemin vers le bleu

l'idéal est de sortir le tunnel du vp et ensuite de l'ouvrir
les lcds sont en général fixés sur l'ensemble cube/ objectif

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 03 nov. 2014, 19:59

Salut feb !

Donc les 2 polas c'est normal .

Si je capte bien je dois sortir le tunnel et l'ensemble objo lcd .
Je peux pas simplement ouvrir le tunnel encore fixé dans le vp ?
Sinon que dois-je chercher comme piste sur le chemin vers le bleu ?
Si tu parles de le sortir il doit y avoir une raison mais je sais pas laquelle :D

Avatar de l’utilisateur
febthefly
Boss
Boss
Messages : 2808
Inscription : 28 févr. 2004, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par febthefly » 04 nov. 2014, 16:44

Donc les 2 polas c'est normal
oui
Si je capte bien je dois sortir le tunnel et l'ensemble objo lcd
non juste le tunnel
Je peux pas simplement ouvrir le tunnel encore fixé dans le vp ?
si logiquement tu peux (si le projo le permet)
je l'avais sorti sur le Z1 pour pouvoir faire un nettoyage complet et je ne sais plus s'il était vissé dessous ;)
faut voir comment il est refermé (suivant le modèle)
Sinon que dois-je chercher comme piste sur le chemin vers le bleu ?
un ou plusieurs miroirs peuvent être décalés ou déplacés
sur le Z1 je n'en avais qu'un sorti de son logement

poste un photo au cas où

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 04 nov. 2014, 19:48

Celui là je peux tout voir sans le sortir je vais donc faire des photos .
à priori je n'avais vu aucun élément qui aurait bougé mais ton oeil exercé de jedy y verra peut être bien la solution ;)

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 05 nov. 2014, 18:50

Voilà les photos :)
ImageImageImageImageImageImageImageImageImage

J'espère que tu y verras la solution :bounce: :sweat:

Avatar de l’utilisateur
febthefly
Boss
Boss
Messages : 2808
Inscription : 28 févr. 2004, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par febthefly » 07 nov. 2014, 13:18

le tunnel semble correct

sur le bleu il te manque un pola ?

sur la dernière photo entre le lcd bleu et le cube on voit un truc couleur cuivre c'est quoi ?

Avatar de l’utilisateur
kenix
Big Boss
Big Boss
Messages : 6500
Inscription : 19 nov. 2008, 01:00

Re: [reparation modding ] CPX 1250 image bleue

Message par kenix » 07 nov. 2014, 18:57

sur le bleu il te manque un pola ?

Hélas oui ... :(
Je n'en ai plus qu'un bout à trois quart gratté
De toute façon il était défectueux , on le voit sur les photos à verdes .

sur la dernière photo entre le lcd bleu et le cube on voit un truc couleur cuivre c'est quoi ?
ça doit etre un reflet sur le chatterton utilisé pour faire tenir ce bout de pola .

Tu crois qu'il y a possibilité de remplacer ce pola ou plutôt de pouvoir en trouver un ?



Répondre

Revenir à « Hitachi »