[WIP] NINTENDO NES - MOD RGB/COMPOSITE - AUDIO STEREO - CUSTOM

Modérateur : allinside

Avatar de l’utilisateur
djsteph974
Ingénieur en chef
Ingénieur en chef
Messages : 899
Inscription : 09 mars 2009, 01:00

Re: [WIP] NINTENDO NES - MOD RGB/COMPOSITE - AUDIO STEREO - CUSTOM

Message par djsteph974 » 05 mai 2017, 18:33

Merci sax :)

J'ai d'autres vieilles consoles semi HS dans mes tiroirs donc j'ai de quoi faire ^^
Master System II, Saturn, Dreamcast, ... Mais le prochain GROS projet, sera certainement la maison, et la salle qui va bien ;)


Avatar de l’utilisateur
Saxman32
Boss
Boss
Messages : 1295
Inscription : 22 sept. 2008, 02:00

Re: [WIP] NINTENDO NES - MOD RGB/COMPOSITE - AUDIO STEREO - CUSTOM

Message par Saxman32 » 03 juil. 2017, 11:05

Quelle chance ! Moi je dois justement vendre ma maison (séparation) alors que je viens juste de la terminer :cry:

Ca fout les boules, surtout quand tu t'es tapé tout seul tous les travaux !

Bon courage !!

Avatar de l’utilisateur
djsteph974
Ingénieur en chef
Ingénieur en chef
Messages : 899
Inscription : 09 mars 2009, 01:00

Re: [WIP] NINTENDO NES - MOD RGB/COMPOSITE - AUDIO STEREO - CUSTOM

Message par djsteph974 » 12 juil. 2017, 01:52

Je compatie à ta douleur, les travaux c'est pas facile, surtout quand tu es tout seul ... J'espère juste que çà se passera bien, ca me ferait chier aussi. Bon courage Sax ;)

Avatar de l’utilisateur
joyeufetar
Boss
Boss
Messages : 4550
Inscription : 08 janv. 2006, 01:00

Re: [WIP] NINTENDO NES - MOD RGB/COMPOSITE - AUDIO STEREO - CUSTOM

Message par joyeufetar » 10 août 2017, 14:06

Salut,

Super projet :)

J'ai quelques questions :
Il faudra lui couper cette patte. Cela sert à dézoner la console.
Mais cela empêche aussi le clignotement de la LED rouge, ce n'est donc pas vraiment recommandé. À vous de voir.
Tu parles de la led rouge en façade ?
A part indiquer le fonctionnement de la console, elle sert à quelque chose d'autre ?

J'avais un soucis avec la mienne, écran qui clignote et Nes qui reboot en permanence.
Le dézonage aide dans ce cas la :)
L'écran reste fixe quand aucun jeu n'est inséré (ce qui indique aussi la bonne réalisation de la manip).

A côté de ça, peut être pourras tu m'aider :)
Sur ma Nes, je suis en train de la remettre en état de fonctionnement.
Le connecteur est neuf et les jeux ont été entièrement nettoyé (vinaigre sur les connecteurs).
C'est le jour et la nuit.
Malgré cela, beaucoup de fois, quand je tente de lancer un jeu, l'écran reste blanc, sans rien pouvoir faire.
J'ai remarqué qu'en enclenchant pas complètement le slot cartouche (donc en le laissant légèrement surélevé), les jeux se lancent mieux.
As tu une idée du pourquoi ?

EDIT : Bon finalement, j'ai trouvé une solution.
En resserrant à fond les pins du connecteur, je n'ai plus besoin de descendre le slot cartouche.
Et plus du tout de soucis, les jeux se lancent sans problèmes :)
C'est un pur bonheur de retrouver ses vieux jeux.

++

Répondre

Revenir à « Autres »