[7.1" / HighPowerLED 100W]

Modérateur : allinside

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

[7.1" / HighPowerLED 100W]

Message par C-bass » 13 nov. 2010, 16:24

Salut smileytom,
pour en revenir à ton projet, tu pourrais mettre une photo de ton résultat de projection à la lumière du jour ou avec la lampe allumée.
Je te demande ça pour pouvoir comparer avec un vp que j'ai fait à partir d'une led 100w aussi mais une dalle 5.6", tes résultats ont l'air bien plus lumineux que les miens.
Merci d'avance ;)

Avatar de l’utilisateur
smileytom
Chef d'équipe
Chef d'équipe
Messages : 77
Inscription : 29 mai 2010, 02:00

Re: [7.1" / HighPowerLED 100W]

Message par smileytom » 13 nov. 2010, 16:35

edit : bon j'ai édité ce message sans faire exprès, du coup je sais pu ce que j'y disais à l'origine :whistle:

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [7.1" / HighPowerLED 100W]

Message par C-bass » 13 nov. 2010, 17:52

Oui c'est la même dalle, je ne sais pas pour skarab mais personnellement je n'en suis que partiellement content. Il y à des trainées sur l'image et on dirait que l'écran est séparé en 4 parties de luminosité différentes. J'ai également eu des problème avec le câble allant du contrôleur à la dalle, il y avait des parasites vert sur l'image, j'ai résolu le problème en faisant un noeud avec celui-ci ???

Dans mon projet je n'ai pas de condensatrice mais j'ai collé 2 fresnels ensemble ce qui me donne une focale de 110mm.
Pour ma part lampe allumée on ne fait qu'apercevoir l'image. en fait je te demande des photos avec de la lumière pour avoir un point de comparaison ( ici la lumière ambiante ).

Un grand merci pour tes photos ;)

Avatar de l’utilisateur
smileytom
Chef d'équipe
Chef d'équipe
Messages : 77
Inscription : 29 mai 2010, 02:00

Re: [7.1" / HighPowerLED 100W]

Message par smileytom » 20 nov. 2010, 18:49

Un peu plus tard que prévu, mais voilà ce que j'ai pu faire comme photos. Ça correspond pas trop mal à ce que j'ai en face de moi.
(On remarque des grosses traces/poussière que j'ai pas encore pris le temps de nettoyer)
(On remarque les plis de mon écran de projection)
(On remarque les coins sombres mais je m'en fou en 16/9)

ImageImage
ImageImage
ImageImage
ImageImage

Et voilou. A +

T.

HarFanG
Big Boss
Big Boss
Messages : 5563
Inscription : 18 oct. 2005, 02:00

Re: [7.1" / HighPowerLED 100W]

Message par HarFanG » 20 nov. 2010, 19:26

:hello:

Joli boulot, bravo ! :jap:

Poussiere, plis, bah une fois qu'on est dans le film, on n'y fait plus attention ;)

Pis là, vu la qualité de l'image dans le noir, tu as de quoi etre fier :jap:
GG donc !

Avatar de l’utilisateur
C-bass
Ingénieur en chef
Ingénieur en chef
Messages : 937
Inscription : 18 déc. 2006, 01:00

Re: [7.1" / HighPowerLED 100W]

Message par C-bass » 21 nov. 2010, 19:19

Après avoir retiré 2 filtres de ma dalle lcd j'arrive à un résultat à peut prêt idem, ton vp est peut-être un poil plus lumineux.

Je me suis commandé une condensatrice pour essayer avec ta config.

Un grand merci à toi et super projet ;)

Avatar de l’utilisateur
smileytom
Chef d'équipe
Chef d'équipe
Messages : 77
Inscription : 29 mai 2010, 02:00

Re: [7.1" / HighPowerLED 100W]

Message par smileytom » 21 nov. 2010, 19:52

Merci à vous.

Je ne crois pas que j'avais un gain vraiment important au niveau luminosité avec ou sans condensatrice. Par contre j'avais plus d'homogénéité.
A+

charbel7899
Stagiaire
Stagiaire
Messages : 6
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 26 nov. 2018, 11:45

Bonjour, j'ai acheté il y a quelques temps tout ce dont j'ai besoin pour faire mon VP et je voudrais savoir si le calcul est le même entre une lampe HQI et un module LED (200w) pour les distances entre le module LED et le module fresnel LCD

Avatar de l’utilisateur
allinside
PDG
PDG
Messages : 13941
Inscription : 09 janv. 2004, 01:00

[7.1" / HighPowerLED 100W]

Message par allinside » 26 nov. 2018, 16:42

Bonjour
C'est une bonne question
Je pense qu'il ne devrait pas y avoir trop de différences, mais avant de fixer tous tes modules, profites en pour faire des tests, ainsi, tu seras sur.

Ce qu'il fallait bien vérifier c'était la température que produisait une ampoule HQI (et encore plus les halogènes) car si la distance n’était pas suffisante et la ventilation/refroidissement trop faible, la fresnel et la dalle tft pouvaient être endommagées (tache noire)
Avec un système d'éclairage à LED, ça devrait être moins risqué
A+

charbel7899
Stagiaire
Stagiaire
Messages : 6
Inscription : 26 nov. 2018, 11:29

[7.1" / HighPowerLED 100W]

Message par charbel7899 » 27 nov. 2018, 15:43

Bonjour, merci pour la réponse, je me demande aussi si les 200W ne serait pas trop pour une dalle de 7 pouces, ou ça ne change rien ?

Répondre

Revenir à « 7 »